perl-CPAN-Test-Dummy-Perl5-Build-DepeFails-1.02-alt1.noarch.rpm


Advertisement

Description

perl-CPAN-Test-Dummy-Perl5-Build-DepeFails - CPAN Test Dummy

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-CPAN-Test-Dummy-Perl5-Build-DepeFails
Package version 1.02
Package release alt1
Package architecture noarch
Package type rpm
Installed size 1.08 KB
Download size 1.08 KB
Official Mirror ftp.altlinux.org
CPAN Test Dummy

Alternatives

Package Version Architecture Repository
perl-CPAN-Test-Dummy-Perl5-Build-DepeFails - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(CPAN/Test/Dummy/Perl5/Build/DepeFails.pm) = 1.020
perl-CPAN-Test-Dummy-Perl5-Build-DepeFails = 1.02-alt1

Download

Type URL
Binary Package perl-CPAN-Test-Dummy-Perl5-Build-DepeFails-1.02-alt1.noarch.rpm
Source Package perl-CPAN-Test-Dummy-Perl5-Build-DepeFails-1.02-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-CPAN-Test-Dummy-Perl5-Build-DepeFails rpm package:
    # sudo apt-get install perl-CPAN-Test-Dummy-Perl5-Build-DepeFails

Files

Path
/usr/share/doc/perl-CPAN-Test-Dummy-Perl5-Build-DepeFails-1.02/Changes
/usr/share/doc/perl-CPAN-Test-Dummy-Perl5-Build-DepeFails-1.02/README
/usr/share/perl5/CPAN/
/usr/share/perl5/CPAN/Test/
/usr/share/perl5/CPAN/Test/Dummy/
/usr/share/perl5/CPAN/Test/Dummy/Perl5/
/usr/share/perl5/CPAN/Test/Dummy/Perl5/Build/DepeFails.pm

See Also

Package Description
perl-CPAN-Test-Dummy-Perl5-BuildOrMake-1.02-alt1.noarch.rpm CPAN Test Dummy
perl-CPAN-Test-Dummy-Perl5-BuildRequires-0.01-alt1.noarch.rpm Dummy test module with a build_requires dependency
perl-CPAN-Test-Dummy-Perl5-Deps-UndefModule-0.01-alt1.noarch.rpm Dummy test module with a dependency on module with undef version
perl-CPAN-Test-Dummy-Perl5-Deps-VersionRange-0.01-alt1.noarch.rpm Dummy package that has version range in prereqs
perl-CPAN-Test-Dummy-Perl5-DevRelease-0.001-alt1.noarch.rpm test dev release
perl-CPAN-Test-Dummy-Perl5-DevRelease2-0.001-alt1.noarch.rpm test dev release
perl-CPAN-Test-Dummy-Perl5-DifferentProvides-0.01-alt1.noarch.rpm Dist with non-matching provides
perl-CPAN-Test-Dummy-Perl5-Exists-0.01-alt1.noarch.rpm CPAN Test Dummy Exists sample module
perl-CPAN-Test-Dummy-Perl5-Make-1.05-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne-1.00-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-CircDepeThree-1.00-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-CircDepeTwo-1.00-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-CircularPrereq-1.00-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-ConfReq-1.00-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-Features-1.06-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
Advertisement
Advertisement