perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne-1.00-alt1.noarch.rpm


Advertisement

Description

perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne - CPAN Test Dummy for CPAN.pm

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne
Package version 1.00
Package release alt1
Package architecture noarch
Package type rpm
Installed size 1.04 KB
Download size 1.04 KB
Official Mirror ftp.altlinux.org
CPAN Test Dummy for CPAN.pm

Alternatives

Package Version Architecture Repository
perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(CPAN/Test/Dummy/Perl5/Make/CircDepeOne.pm) = 1.0
perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne = 1.00-alt1

Download

Type URL
Binary Package perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne-1.00-alt1.noarch.rpm
Source Package perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne-1.00-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne rpm package:
    # sudo apt-get install perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne

Files

Path
/usr/share/doc/perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne-1.00/Changes
/usr/share/doc/perl-CPAN-Test-Dummy-Perl5-Make-CircDepeOne-1.00/README
/usr/share/perl5/CPAN/
/usr/share/perl5/CPAN/Test/
/usr/share/perl5/CPAN/Test/Dummy/
/usr/share/perl5/CPAN/Test/Dummy/Perl5/
/usr/share/perl5/CPAN/Test/Dummy/Perl5/Make/CircDepeOne.pm

See Also

Package Description
perl-CPAN-Test-Dummy-Perl5-Make-CircDepeThree-1.00-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-CircDepeTwo-1.00-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-CircularPrereq-1.00-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-ConfReq-1.00-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-Features-1.06-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-OptionalPrereq-1.00-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-UnsatPrereq-1.00-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-Make-Zip-1.03-alt1.noarch.rpm CPAN Test Dummy for CPAN.pm
perl-CPAN-Test-Dummy-Perl5-NoBugTracker-1.00-alt1.noarch.rpm CPAN Test Dummy that explicitly says there is no bug tracker
perl-CPAN-Test-Dummy-Perl5-PackageWithBlock-0.03-alt1.noarch.rpm A dummy distribution to test package-block statements in the CPAN ecosystem
perl-CPAN-Test-Dummy-Perl5-RecSug-0.001-alt1.noarch.rpm CPAN test dummy with optional prereqs
perl-CPAN-Test-Dummy-Perl5-Requires-0.01-alt1.noarch.rpm Dummy test module with a requires dependency
perl-CPAN-Test-Dummy-Perl5-StaticInstall-0.01-alt1.noarch.rpm Dummy CPAN distribution with x_static_install metadata
perl-CPAN-Test-Dummy-Perl5-UseUnsafeINC-Fail-0.04-alt1.noarch.rpm Fails when PERL_USE_UNSAFE_INC is set
perl-CPAN-Test-Dummy-Perl5-UseUnsafeINC-One-0.01-alt1.noarch.rpm x_use_unsafe_inc 1
Advertisement
Advertisement