perl-CPAN-Test-Dummy-Perl5-NoBugTracker-1.00-alt1.noarch.rpm


Advertisement

Description

perl-CPAN-Test-Dummy-Perl5-NoBugTracker - CPAN Test Dummy that explicitly says there is no bug tracker

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-CPAN-Test-Dummy-Perl5-NoBugTracker
Package version 1.00
Package release alt1
Package architecture noarch
Package type rpm
Installed size 21.44 KB
Download size 21.44 KB
Official Mirror ftp.altlinux.org
CPAN Test Dummy that explicitly says there is no bug tracker

Alternatives

Package Version Architecture Repository
perl-CPAN-Test-Dummy-Perl5-NoBugTracker - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(CPAN/Test/Dummy/Perl5/NoBugTracker.pm) = 1.0
perl-CPAN-Test-Dummy-Perl5-NoBugTracker = 1.00-alt1

Download

Type URL
Binary Package perl-CPAN-Test-Dummy-Perl5-NoBugTracker-1.00-alt1.noarch.rpm
Source Package perl-CPAN-Test-Dummy-Perl5-NoBugTracker-1.00-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-CPAN-Test-Dummy-Perl5-NoBugTracker rpm package:
    # sudo apt-get install perl-CPAN-Test-Dummy-Perl5-NoBugTracker

Files

Path
/usr/share/doc/perl-CPAN-Test-Dummy-Perl5-NoBugTracker-1.00/Changes
/usr/share/doc/perl-CPAN-Test-Dummy-Perl5-NoBugTracker-1.00/LICENSE
/usr/share/doc/perl-CPAN-Test-Dummy-Perl5-NoBugTracker-1.00/README
/usr/share/perl5/CPAN/
/usr/share/perl5/CPAN/Test/
/usr/share/perl5/CPAN/Test/Dummy/
/usr/share/perl5/CPAN/Test/Dummy/Perl5/NoBugTracker.pm

See Also

Package Description
perl-CPAN-Test-Dummy-Perl5-PackageWithBlock-0.03-alt1.noarch.rpm A dummy distribution to test package-block statements in the CPAN ecosystem
perl-CPAN-Test-Dummy-Perl5-RecSug-0.001-alt1.noarch.rpm CPAN test dummy with optional prereqs
perl-CPAN-Test-Dummy-Perl5-Requires-0.01-alt1.noarch.rpm Dummy test module with a requires dependency
perl-CPAN-Test-Dummy-Perl5-StaticInstall-0.01-alt1.noarch.rpm Dummy CPAN distribution with x_static_install metadata
perl-CPAN-Test-Dummy-Perl5-UseUnsafeINC-Fail-0.04-alt1.noarch.rpm Fails when PERL_USE_UNSAFE_INC is set
perl-CPAN-Test-Dummy-Perl5-UseUnsafeINC-One-0.01-alt1.noarch.rpm x_use_unsafe_inc 1
perl-CPAN-Test-Dummy-Perl5-VersionBump-0.02-alt1.noarch.rpm Test distribution that contains increasing and decreasing versions
perl-CPAN-Test-Dummy-Perl5-VersionDeclare-0.0.1-alt1.noarch.rpm Dummy CPAN distribution with $VERSION delcared with version.pm
perl-CPAN-Test-Dummy-Perl5-VersionQV-0.1.0-alt1.noarch.rpm qv() version
perl-CPAN-Test-Dummy-ProvidesDupe-0.001001-alt1.noarch.rpm Test duplicating existing module in provides
perl-CPAN-Test-Dummy-SCO-Lacks-0.01-alt1.noarch.rpm some stuff is not here
perl-CPAN-Test-Dummy-SCO-Pirated-1.04-alt1.noarch.rpm package to test the SCO clone
perl-CPAN-Test-Dummy-SCO-Special-0.04-alt1.noarch.rpm package to test the SCO clone
perl-CPAN-Test-Reporter-0.02-alt1.noarch.rpm perl module CPAN-Test-Reporter
perl-CPAN-Testers-0.07-alt1.noarch.rpm QA of CPAN distributions via cross-platform testing
Advertisement
Advertisement