perl-Cache-Memcached-libmemcached-0.04001-alt1.noarch.rpm


Advertisement

Description

perl-Cache-Memcached-libmemcached - Cache interface to Memcached::libmemcached

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Cache-Memcached-libmemcached
Package version 0.04001
Package release alt1
Package architecture noarch
Package type rpm
Installed size 30.12 KB
Download size 30.12 KB
Official Mirror ftp.altlinux.org
This is the Cache::Memcached compatible interface to libmemcached,
a C library to interface with memcached.
Cache::Memcached::libmemcached is built on top of Memcached::libmemcached.
While Memcached::libmemcached aims to port libmemcached API to perl,
Cache::Memcached::libmemcached attempts to be API compatible with
Cache::Memcached, so it can be used as a drop-in replacement.
Cache::Memcached::libmemcached *inherits* from Memcached::libmemcached.
While you are free to use the Memcached::libmemcached specific methods directly
on the object, doing so will mean that your code is no longer compatible with
the original Cache::Memcached API therefore losing some of the portability in
case you want to replace it with some other package.

Alternatives

Package Version Architecture Repository
perl-Cache-Memcached-libmemcached - - -

Requires

Name Value
/usr/share/perl5 -
perl(Compress/Zlib.pm) -
perl(Memcached/libmemcached.pm) >= 1.001.701
perl(Scalar/Util.pm) -
perl(Storable.pm) -
perl(base.pm) -
perl(bytes.pm) -
perl(constant.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Cache/Memcached/libmemcached.pm) = 0.040.010
perl-Cache-Memcached-libmemcached = 0.04001-alt1

Download

Type URL
Binary Package perl-Cache-Memcached-libmemcached-0.04001-alt1.noarch.rpm
Source Package perl-Cache-Memcached-libmemcached-0.04001-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Cache-Memcached-libmemcached rpm package:
    # sudo apt-get install perl-Cache-Memcached-libmemcached

Files

Path
/usr/share/doc/perl-Cache-Memcached-libmemcached-0.04001/Changes
/usr/share/perl5/Cache/
/usr/share/perl5/Cache/Memcached/libmemcached.pm

See Also

Package Description
perl-Cache-Memory-Simple-1.03-alt1.noarch.rpm Yet another on memory cache
perl-Cache-Memory-Simple-ID-0.02-alt1.noarch.rpm Yet another on memory cache for ID key
perl-Cache-Method-0.03-alt1.noarch.rpm Cache the execution result of your method
perl-Cache-Moustache-0.006-alt1.noarch.rpm you'd have to be insane to use a module called Cache::Moustache, wouldn't you?
perl-Cache-Profile-0.06-alt1.noarch.rpm Measure the performance of a cache
perl-Cache-Range-0.01-alt1.noarch.rpm perl module Cache-Range
perl-Cache-Reddit-0.03-alt1.noarch.rpm a caching API that uses Reddit as the backend
perl-Cache-Redis-0.13-alt1.noarch.rpm Redis client specialized for cache
perl-Cache-RedisDB-0.12-alt1.noarch.rpm RedisDB based cache system
perl-Cache-Repository-0.07-alt1.noarch.rpm Generic repository of files
perl-Cache-Scalar-WithExpiry-0.01-alt1.noarch.rpm Cache one scalar value with expiry
perl-Cache-Sliding-2.0.1-alt1.noarch.rpm Cache using sliding time-based expiration strategy
perl-Cache-Static-0.9905-alt1.noarch.rpm Caching without freshness concerns
perl-Cache-Static-scripts-0.9905-alt1.noarch.rpm Cache-Static scripts
perl-Cache-Weak-1.0.3-alt1.noarch.rpm weak reference cache
Advertisement
Advertisement