perl-Catalyst-Plugin-Authentication-Credential-Flickr-0.05-alt1.noarch.rpm


Advertisement

Description

perl-Catalyst-Plugin-Authentication-Credential-Flickr - Flickr authentication for Catalyst

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Catalyst-Plugin-Authentication-Credential-Flickr
Package version 0.05
Package release alt1
Package architecture noarch
Package type rpm
Installed size 26.52 KB
Download size 26.52 KB
Official Mirror ftp.altlinux.org
Flickr authentication for Catalyst

Alternatives

Package Version Architecture Repository
perl-Catalyst-Plugin-Authentication-Credential-Flickr - - -

Requires

Name Value
/usr/share/perl5 -
perl(Flickr/API.pm) -
perl(NEXT.pm) -
perl(UNIVERSAL/require.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Catalyst/Plugin/Authentication/Credential/Flickr.pm) = 0.050
perl-Catalyst-Plugin-Authentication-Credential-Flickr = 0.05-alt1

Download

Type URL
Binary Package perl-Catalyst-Plugin-Authentication-Credential-Flickr-0.05-alt1.noarch.rpm
Source Package perl-Catalyst-Plugin-Authentication-Credential-Flickr-0.05-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Catalyst-Plugin-Authentication-Credential-Flickr rpm package:
    # sudo apt-get install perl-Catalyst-Plugin-Authentication-Credential-Flickr

Files

Path
/usr/share/doc/perl-Catalyst-Plugin-Authentication-Credential-Flickr-0.05/Changes
/usr/share/doc/perl-Catalyst-Plugin-Authentication-Credential-Flickr-0.05/LICENSE
/usr/share/doc/perl-Catalyst-Plugin-Authentication-Credential-Flickr-0.05/README
/usr/share/doc/perl-Catalyst-Plugin-Authentication-Credential-Flickr-0.05/Todo
/usr/share/perl5/Catalyst/
/usr/share/perl5/Catalyst/Plugin/
/usr/share/perl5/Catalyst/Plugin/Authentication/
/usr/share/perl5/Catalyst/Plugin/Authentication/Credential/Flickr.pm

See Also

Package Description
perl-Catalyst-Plugin-Authentication-Credential-GooglePlus-0.1-alt1.noarch.rpm Authenticates a user using a
perl-Catalyst-Plugin-Authentication-Credential-HTTP-0.13-alt1.noarch.rpm Superseded / deprecated module
perl-Catalyst-Plugin-Authentication-Credential-HTTP-Proxy-0.02-alt1.noarch.rpm perl module Catalyst-Plugin-Authentication-Credential-HTTP-Proxy
perl-Catalyst-Plugin-Authentication-Credential-Hatena-0.04-alt1.noarch.rpm Hatena authentication for Catalyst
perl-Catalyst-Plugin-Authentication-Credential-Livedoor-0.03-alt1.noarch.rpm livedoor Auth API for Catalyst
perl-Catalyst-Plugin-Authentication-Credential-OpenID-0.03-alt1.noarch.rpm OpenID credential for Catalyst::Auth framework
perl-Catalyst-Plugin-Authentication-Credential-PAM-0.01-alt1.noarch.rpm perl module Catalyst-Plugin-Authentication-Credential-PAM
perl-Catalyst-Plugin-Authentication-Credential-TypeKey-0.4-alt1.noarch.rpm TypeKey Authentication
perl-Catalyst-Plugin-Authentication-LDAP-0.02-alt1.noarch.rpm perl module Catalyst-Plugin-Authentication-LDAP
perl-Catalyst-Plugin-Authentication-Simple-1.00-alt1.noarch.rpm perl module Catalyst-Plugin-Authentication-Simple
perl-Catalyst-Plugin-Authentication-Store-DBIC-0.11-alt1.noarch.rpm **DEPRECATED** Authentication and authorization against a DBIx::Class or Class::DBI model
perl-Catalyst-Plugin-Authentication-Store-HTTP-0.05-alt1.noarch.rpm Remote HTTP authentication storage
perl-Catalyst-Plugin-Authentication-Store-Htpasswd-0.02-alt3_16.noarch.rpm Authentication database in $c->config
perl-Catalyst-Plugin-Authentication-Store-UserXML-0.02-alt1.noarch.rpm Catalyst authentication storage using xml files
perl-Catalyst-Plugin-Authorization-ACL-0.16-alt1_9.noarch.rpm ACL Support for Catalyst Applications
Advertisement
Advertisement