perl-Coro-PriorityQueue-1.1-alt1.noarch.rpm


Advertisement

Description

perl-Coro-PriorityQueue - unknown

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Coro-PriorityQueue
Package version 1.1
Package release alt1
Package architecture noarch
Package type rpm
Installed size 6.71 KB
Download size 6.71 KB
Official Mirror ftp.altlinux.org
Priority queues automatically order their contents according to the inserted
item's priority. Calling code must ensure that their queue items are comparable
via this strategy (e.g. by overloading the <=> operator).
Underneath, this is implemented as a simple array heap, using
the Coro::Semaphore manpage to control access.

Alternatives

Package Version Architecture Repository
perl-Coro-PriorityQueue - - -

Requires

Name Value
/usr/share/perl5 -
perl(Coro.pm) -
perl(Coro/Semaphore.pm) -
perl(POSIX.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Coro/PriorityQueue.pm) = 1.100
perl-Coro-PriorityQueue = 1.1-alt1

Download

Type URL
Binary Package perl-Coro-PriorityQueue-1.1-alt1.noarch.rpm
Source Package perl-Coro-PriorityQueue-1.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Coro-PriorityQueue rpm package:
    # sudo apt-get install perl-Coro-PriorityQueue

Files

Path
/usr/share/doc/perl-Coro-PriorityQueue-1.1/Changes
/usr/share/doc/perl-Coro-PriorityQueue-1.1/README
/usr/share/perl5/Coro/PriorityQueue.pm

See Also

Package Description
perl-Coro-ProcessPool-0.30-alt1.noarch.rpm unknown
perl-Coro-Twiggy-0.03-alt1.noarch.rpm Coro interface for L<Twiggy>
perl-Corona-0.1004-alt1.noarch.rpm Coro based PSGI web server
perl-Corona-scripts-0.1004-alt1.noarch.rpm Corona scripts
perl-Costume-Doublet-0.001-alt1.noarch.rpm perl module Costume-Doublet
perl-Cot-0.11-alt1.noarch.rpm super lightweight perl framework based on Plack
perl-Cot-Plugin-Session-0.07-alt1.noarch.rpm Cot framework Simple session plugin
perl-Cot-Plugin-TT-0.01-alt1.noarch.rpm It is a Template::Toolkit View module for Cot framework
perl-Cot-Plugin-TX-0.01-alt1.noarch.rpm It is a Text::Xslate View module for Cot framework
perl-Cot-scripts-0.11-alt1.noarch.rpm Cot scripts
perl-Coteng-0.11-alt1.noarch.rpm Lightweight Teng
perl-CouchDB-Client-0.09-alt1.noarch.rpm Simple, correct client for CouchDB
perl-CouchDB-Deploy-0.03-alt1.noarch.rpm Simple configuration scripting to deploy CouchDB databases
perl-CouchDB-ExternalProcess-0.02-alt1.noarch.rpm Write CouchDB External Processes quickly & easily
perl-CouchDB-Utils-0.3-alt1.noarch.rpm couchdb command line utils
Advertisement
Advertisement