perl-DD-Dummy-0.007-alt1.noarch.rpm


Advertisement

Description

perl-DD-Dummy - A dummy module to pull DD

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-DD-Dummy-0.007-alt1.noarch.rpm
Package name perl-DD-Dummy
Package version 0.007
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 34.29 KB
Installed size 34.29 KB
From summary: A dummy module to pull DD

Alternatives

Package Version Architecture Repository
perl-DD-Dummy - - -

Requires

Name Value
/usr/share/perl5 -
perl(Data/Dmp.pm) -
perl(Data/Dump.pm) -
perl(Data/Dump/Color.pm) -
perl(Data/Dump/PHP.pm) -
perl(Data/Dumper.pm) -
perl(Data/Dumper/Compact.pm) -
perl(Data/Format/Pretty/Console.pm) -
perl(Data/Format/Pretty/SimpleText.pm) -
perl(Data/Format/Pretty/Text.pm) -
perl(Data/Printer.pm) -
perl(JSON/Color.pm) -
perl(JSON/MaybeXS.pm) -
perl(JSON/PP.pm) -
perl(PHP/Serialization.pm) -
perl(YAML.pm) -
perl(YAML/Tiny/Color.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(DD.pm) = 0.007
perl(DD/Dummy.pm) = 0.007
perl-DD-Dummy = 0.007-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-DD-Dummy-0.007-alt1.noarch.rpm
Source Package perl-DD-Dummy-0.007-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-DD-Dummy rpm package:
    # sudo apt-get install perl-DD-Dummy

Files

Path
/usr/share/doc/perl-DD-Dummy-0.007/Changes
/usr/share/doc/perl-DD-Dummy-0.007/LICENSE
/usr/share/doc/perl-DD-Dummy-0.007/README
/usr/share/perl5/DD.pm
/usr/share/perl5/DD/Dummy.pm

See Also

Package Description
perl-DDC-Concordance-0.43-alt1.noarch.rpm Query utilities for ddc-concordance search engine
perl-DDC-Concordance-scripts-0.43-alt1.noarch.rpm perl-DDC-Concordance scripts
perl-DDL-Oracle-1.11-alt1.noarch.rpm perl module DDL-Oracle
perl-DFA-Kleene-1.0-alt1.noarch.rpm Kleene's Algorithm for Deterministic Finite Automata
perl-DFA-Simple-0.34-alt1.noarch.rpm A Perl module to implement simple Discrete Finite Automata
perl-DFA-Statemap-1.01-alt1.noarch.rpm perl module DFA-Statemap
perl-DHTMLX-Connector-0.002-alt1.noarch.rpm perl module DHTMLX-Connector
perl-DHTMLX-Core-0.004-alt1.noarch.rpm perl module DHTMLX-Core
perl-DISCO-0.01-alt1.noarch.rpm perl module DISCO
perl-DJSON-0.0.8-alt1.noarch.rpm Decommisioned. Use JSONY.pm instead
perl-DJabberd-0.85-alt1.noarch.rpm scalable, extensible Jabber/XMPP server
perl-DJabberd-Authen-Dovecot-0.1-alt1.noarch.rpm Dovecot SASL authentificator for DJabberd
perl-DJabberd-Authen-LDAP-0.04-alt1.noarch.rpm An LDAP authentication module for DJabberd
perl-DJabberd-EntityTime-0.03-alt1.noarch.rpm Implements XEP-0090 and XEP-0202
perl-DJabberd-Plugin-JabberIqVersion-0.40-alt1_4.noarch.rpm Add support for "XEP 0092, Software version" to DJabberd
Advertisement
Advertisement