perl-DDC-Concordance-scripts-0.42-alt1.noarch.rpm


Advertisement

Description

perl-DDC-Concordance-scripts - perl-DDC-Concordance scripts

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-DDC-Concordance-scripts-0.42-alt1.noarch.rpm
Package name perl-DDC-Concordance-scripts
Package version 0.42
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 34.18 KB
Installed size 34.18 KB
scripts for perl-DDC-Concordance

Alternatives

Package Version Architecture Repository
perl-DDC-Concordance-scripts - - -

Requires

Name Value
/usr/bin/perl -
perl(CGI.pm) -
perl(Getopt/Long.pm) -
perl(JSON/XS.pm) -
perl(Pod/Usage.pm) -
perl(Time/HiRes.pm) -
perl(lib.pm) -
perl(open.pm) -
perl(utf8.pm) -
perl-DDC-Concordance = 0.42-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl-DDC-Concordance-scripts = 0.42-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-DDC-Concordance-scripts-0.42-alt1.noarch.rpm
Source Package perl-DDC-Concordance-0.42-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-DDC-Concordance-scripts rpm package:
    # sudo apt-get install perl-DDC-Concordance-scripts

Files

Path
/usr/bin/ddc-cgi.perl
/usr/bin/ddc-dump2tj.perl
/usr/bin/ddc-make-bibl.perl
/usr/bin/ddc-query.perl
/usr/share/man/man1/ddc-dump2tj.perl.1.xz
/usr/share/man/man1/ddc-make-bibl.perl.1.xz
/usr/share/man/man1/ddc-query.perl.1.xz

See Also

Package Description
perl-DDL-Oracle-1.11-alt1.noarch.rpm perl module DDL-Oracle
perl-DFA-Kleene-1.0-alt1.noarch.rpm Kleene's Algorithm for Deterministic Finite Automata
perl-DFA-Simple-0.34-alt1.noarch.rpm A Perl module to implement simple Discrete Finite Automata
perl-DFA-Statemap-1.01-alt1.noarch.rpm perl module DFA-Statemap
perl-DHTMLX-Connector-0.002-alt1.noarch.rpm perl module DHTMLX-Connector
perl-DHTMLX-Core-0.004-alt1.noarch.rpm perl module DHTMLX-Core
perl-DISCO-0.01-alt1.noarch.rpm perl module DISCO
perl-DJSON-0.0.8-alt1.noarch.rpm Decommisioned. Use JSONY.pm instead
perl-DJabberd-0.85-alt1.noarch.rpm scalable, extensible Jabber/XMPP server
perl-DJabberd-Authen-Dovecot-0.1-alt1.noarch.rpm Dovecot SASL authentificator for DJabberd
perl-DJabberd-Authen-LDAP-0.04-alt1.noarch.rpm An LDAP authentication module for DJabberd
perl-DJabberd-EntityTime-0.03-alt1.noarch.rpm Implements XEP-0090 and XEP-0202
perl-DJabberd-Plugin-JabberIqVersion-0.40-alt1_4.noarch.rpm Add support for "XEP 0092, Software version" to DJabberd
perl-DJabberd-Plugin-PrivateStorage-0.60-alt1_4.noarch.rpm Implement private storage, as described in XEP-0049, for DJabberd
perl-DJabberd-RosterStorage-SQLite-1.00-alt1_15.noarch.rpm DJabber plugin to store your jabber roster in SQLite
Advertisement
Advertisement