perl-Dancer-Plugin-Articulate-0.003-alt1.noarch.rpm


Advertisement

Description

perl-Dancer-Plugin-Articulate - Dancer interface to a lightweight Perl CMS Framework

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Dancer-Plugin-Articulate-0.003-alt1.noarch.rpm
Package name perl-Dancer-Plugin-Articulate
Package version 0.003
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 4.12 KB
Installed size 4.12 KB
use Dancer;
use Dancer::Plugin::Articulate;
my $app = articulate_app;
$app->enable;
dance;
plugins:
Articulate:
components:
framework: Articulate::FrameworkAdapter::Dancer1
Creates an instance of the Articulate manpage using your Dancer config, and
enables the app, declaring routes, etc. See the Articulate manpage for how to
configure and use it, and the Articulate::FrameworkAdapter::Dancer1 manpage for
details of the integration between Dancer1 and Articulate.

Alternatives

Package Version Architecture Repository
perl-Dancer-Plugin-Articulate - - -

Requires

Name Value
/usr/share/perl5 -
perl(Articulate.pm) -
perl(Dancer.pm) >= 1.311.800
perl(Dancer/Plugin.pm) -
perl(IO/All.pm) -
perl(Moo.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Articulate/FrameworkAdapter/Dancer1.pm) -
perl(Dancer/Plugin/Articulate.pm) = 0.003
perl-Dancer-Plugin-Articulate = 0.003-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Dancer-Plugin-Articulate-0.003-alt1.noarch.rpm
Source Package perl-Dancer-Plugin-Articulate-0.003-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Dancer-Plugin-Articulate rpm package:
    # sudo apt-get install perl-Dancer-Plugin-Articulate

Files

Path
/usr/share/doc/perl-Dancer-Plugin-Articulate-0.003/Changes
/usr/share/doc/perl-Dancer-Plugin-Articulate-0.003/LICENSE
/usr/share/doc/perl-Dancer-Plugin-Articulate-0.003/README.md
/usr/share/perl5/Articulate/
/usr/share/perl5/Articulate/FrameworkAdapter/Dancer1.pm
/usr/share/perl5/Dancer/
/usr/share/perl5/Dancer/Plugin/Articulate.pm

See Also

Package Description
perl-Dancer-Plugin-Assets-1.52-alt1.noarch.rpm Manage and minify .css and .js assets in a Dancer application
perl-Dancer-Plugin-Async-0.001-alt1.noarch.rpm Dancer plugin to build async route handlers with Twiggy
perl-Dancer-Plugin-Auth-Basic-0.030-alt1.noarch.rpm Basic HTTP authentication for Dancer web apps
perl-Dancer-Plugin-Auth-CAS-1.128-alt1.noarch.rpm CAS sso authentication for Dancer
perl-Dancer-Plugin-Auth-Extensible-1.00-alt1.noarch.rpm extensible authentication framework for Dancer apps
perl-Dancer-Plugin-Auth-Extensible-Provider-DBIC-0.1.3-alt1.noarch.rpm authenticate via DBIx::Class
perl-Dancer-Plugin-Auth-Extensible-Provider-Usergroup-0.21-alt1.noarch.rpm authenticate as a member of a group
perl-Dancer-Plugin-Auth-Extensible-scripts-1.00-alt1.noarch.rpm Dancer-Plugin-Auth-Extensible scripts
perl-Dancer-Plugin-Auth-Facebook-0.06-alt1.noarch.rpm Authenticate with Facebook OAuth
perl-Dancer-Plugin-Auth-Github-0.04-alt1.noarch.rpm Authenticate with Github
perl-Dancer-Plugin-Auth-Google-0.07-alt1.noarch.rpm Authenticate with Google
perl-Dancer-Plugin-Auth-Htpasswd-0.020-alt1.noarch.rpm Basic HTTP authentication with htpasswd files in Dancer apps
perl-Dancer-Plugin-Auth-Krb5-0.02-alt1.noarch.rpm kerberos authentication for Dancer web apps
perl-Dancer-Plugin-Auth-RBAC-1.110720-alt1.noarch.rpm Dancer Authentication, Security and Role-Based Access Control Framework!
perl-Dancer-Plugin-Auth-RBAC-Credentials-Catmandu-0.01-alt1.noarch.rpm Catmandu store backend for Dancer::Plugin::RBAC::Credentials
Advertisement
Advertisement