perl-Dancer-Plugin-Auth-RBAC-1.110720-alt1.noarch.rpm


Advertisement

Description

perl-Dancer-Plugin-Auth-RBAC - Dancer Authentication, Security and Role-Based Access Control Framework!

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Dancer-Plugin-Auth-RBAC-1.110720-alt1.noarch.rpm
Package name perl-Dancer-Plugin-Auth-RBAC
Package version 1.110720
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 49.62 KB
Installed size 49.62 KB
Dancer Authentication, Security and Role-Based Access Control Framework!

Alternatives

Package Version Architecture Repository
perl-Dancer-Plugin-Auth-RBAC - - -

Requires

Name Value
/usr/share/perl5 -
perl(Dancer.pm) -
perl(Dancer/Plugin.pm) -
perl(Dancer/Plugin/Database.pm) -
perl(base.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Dancer/Plugin/Auth/RBAC.pm) = 1.110.720
perl(Dancer/Plugin/Auth/RBAC/Credentials.pm) = 1.110.720
perl(Dancer/Plugin/Auth/RBAC/Credentials/Config.pm) = 1.110.720
perl(Dancer/Plugin/Auth/RBAC/Credentials/MySQL.pm) = 1.110.720
perl(Dancer/Plugin/Auth/RBAC/Credentials/PostgreSQL.pm) = 1.110.720
perl(Dancer/Plugin/Auth/RBAC/Credentials/SQLite.pm) = 1.110.720
perl(Dancer/Plugin/Auth/RBAC/Permissions.pm) = 1.110.720
perl(Dancer/Plugin/Auth/RBAC/Permissions/Config.pm) = 1.110.720
perl-Dancer-Plugin-Auth-RBAC = 1.110720-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Dancer-Plugin-Auth-RBAC-1.110720-alt1.noarch.rpm
Source Package perl-Dancer-Plugin-Auth-RBAC-1.110720-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Dancer-Plugin-Auth-RBAC rpm package:
    # sudo apt-get install perl-Dancer-Plugin-Auth-RBAC

Files

Path
/usr/share/doc/perl-Dancer-Plugin-Auth-RBAC-1.110720/LICENSE
/usr/share/doc/perl-Dancer-Plugin-Auth-RBAC-1.110720/README
/usr/share/perl5/Dancer/
/usr/share/perl5/Dancer/Plugin/
/usr/share/perl5/Dancer/Plugin/Auth/RBAC.pm
/usr/share/perl5/Dancer/Plugin/Auth/RBAC/Credentials.pm
/usr/share/perl5/Dancer/Plugin/Auth/RBAC/Permissions.pm
/usr/share/perl5/Dancer/Plugin/Auth/RBAC/Credentials/Config.pm
/usr/share/perl5/Dancer/Plugin/Auth/RBAC/Credentials/MySQL.pm
/usr/share/perl5/Dancer/Plugin/Auth/RBAC/Credentials/PostgreSQL.pm
/usr/share/perl5/Dancer/Plugin/Auth/RBAC/Credentials/SQLite.pm
/usr/share/perl5/Dancer/Plugin/Auth/RBAC/Credentials/logs/development.log
/usr/share/perl5/Dancer/Plugin/Auth/RBAC/Permissions/Config.pm

See Also

Package Description
perl-Dancer-Plugin-Auth-RBAC-Credentials-Catmandu-0.01-alt1.noarch.rpm Catmandu store backend for Dancer::Plugin::RBAC::Credentials
perl-Dancer-Plugin-Auth-RBAC-Credentials-DBIC-0.003-alt1.noarch.rpm Dancer::Plugin::Auth::RBAC authentication via DBIx::Class
perl-Dancer-Plugin-Auth-RBAC-Permissions-DBIC-0.003-alt1.noarch.rpm Auth::RBAC Permissions via DBIx::Class
perl-Dancer-Plugin-Auth-Tiny-0.002-alt1.noarch.rpm Require logged-in user for specified routes
perl-Dancer-Plugin-Auth-Twitter-0.08-alt1.noarch.rpm Authenticate with Twitter
perl-Dancer-Plugin-Authen-Simple-0.130500-alt1.noarch.rpm Easy Authentication for Dancer applications via Authen::Simple
perl-Dancer-Plugin-Authorize-1.110720-alt1.noarch.rpm DEPRECATED! Please use L<Dancer::Plugin::Auth::RBAC>
perl-Dancer-Plugin-Bcrypt-0.4.1-alt1.noarch.rpm DEPRECATED Bcrypt interface for Dancer
perl-Dancer-Plugin-BeforeRoute-1.1-alt1.noarch.rpm Run something before a route execute
perl-Dancer-Plugin-Browser-1.162360-alt1.noarch.rpm Easy to detect browser
perl-Dancer-Plugin-CDN-1.002-alt1.noarch.rpm Serve static files with unique URLs and far-future expiry
perl-Dancer-Plugin-CORS-0.13-alt1.noarch.rpm A plugin for using cross origin resource sharing
perl-Dancer-Plugin-CRUD-1.031-alt1.noarch.rpm A plugin for writing RESTful apps with Dancer
perl-Dancer-Plugin-Cache-CHI-1.5.0-alt1.noarch.rpm Dancer plugin to cache response content (and anything else)
perl-Dancer-Plugin-Captcha-AreYouAHuman-1-alt1.noarch.rpm Easily integrate AreYouAHuman captcha into your Dancer applications
Advertisement
Advertisement