perl-Dancer-Plugin-I18N-0.43-alt1.noarch.rpm


Advertisement

Description

perl-Dancer-Plugin-I18N - perl module Dancer-Plugin-I18N

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Dancer-Plugin-I18N-0.43-alt1.noarch.rpm
Package name perl-Dancer-Plugin-I18N
Package version 0.43
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 20.48 KB
Installed size 20.48 KB
perl module Dancer-Plugin-I18N

Alternatives

Package Version Architecture Repository
perl-Dancer-Plugin-I18N - - -

Requires

Name Value
/usr/share/perl5 -
perl(Dancer.pm) >= 1.300
perl(Dancer/Config.pm) -
perl(Dancer/Plugin.pm) -
perl(Encode.pm) -
perl(I18N/LangTags.pm) >= 0.350
perl(I18N/LangTags/Detect.pm) -
perl(I18N/LangTags/List.pm) -
perl(Locale/Maketext/Simple.pm) >= 0.180
perl(POSIX.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Dancer/Plugin/I18N.pm) = 0.430
perl-Dancer-Plugin-I18N = 0.43-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Dancer-Plugin-I18N-0.43-alt1.noarch.rpm
Source Package perl-Dancer-Plugin-I18N-0.43-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Dancer-Plugin-I18N rpm package:
    # sudo apt-get install perl-Dancer-Plugin-I18N

Files

Path
/usr/share/doc/perl-Dancer-Plugin-I18N-0.43/Changes
/usr/share/doc/perl-Dancer-Plugin-I18N-0.43/README
/usr/share/perl5/Dancer/
/usr/share/perl5/Dancer/Plugin/I18N.pm

See Also

Package Description
perl-Dancer-Plugin-IRCNotice-0.06-alt1.noarch.rpm Send IRC notices from your dancer app
perl-Dancer-Plugin-Interchange6-0.121-alt1.noarch.rpm Dancer Plugin for Interchange6 Open Source Shop Machine (DEPRECATED)
perl-Dancer-Plugin-Interchange6-scripts-0.121-alt1.noarch.rpm Dancer-Plugin-Interchange6 scripts
perl-Dancer-Plugin-JSON-Schema-0.001-alt1.noarch.rpm JSON::Schema interface for Dancer applications
perl-Dancer-Plugin-KossyValidator-0.04-alt1.noarch.rpm .. Kossy .. Validator
perl-Dancer-Plugin-LDAP-0.0050-alt1.noarch.rpm LDAP plugin for Dancer micro framework
perl-Dancer-Plugin-Legacy-Routing-0.0.4-alt1.noarch.rpm Dancer Plugin for Deprecating Existing Routes
perl-Dancer-Plugin-Lexicon-0.06-alt1.noarch.rpm Flexible I18N using Locale::Maketext::Lexicon for Dancer apps
perl-Dancer-Plugin-LibraryThing-0.0003-alt1.noarch.rpm Plugin for LibraryThing APIs
perl-Dancer-Plugin-Locale-0.0103-alt1.noarch.rpm Dancer I18N plugins using Locale::TextDomain
perl-Dancer-Plugin-Locale-Wolowitz-0.160190-alt1.noarch.rpm Intenationalization for Dancer
perl-Dancer-Plugin-Log-DB-0.04-alt1.noarch.rpm log arbitrary messages into a database from within your Dancer application
perl-Dancer-Plugin-Lucy-0.005-alt1.noarch.rpm Lucy interface for Dancer applications
perl-Dancer-Plugin-MPD-0.03-alt1.noarch.rpm easy connection to MPD from Dancer apps
perl-Dancer-Plugin-Mango-0.41-alt1.noarch.rpm Dancer plugin for MongoDB - Using Mango
Advertisement
Advertisement