perl-Dancer-Plugin-LibraryThing-0.0003-alt1.noarch.rpm


Advertisement

Description

perl-Dancer-Plugin-LibraryThing - Plugin for LibraryThing APIs

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Dancer-Plugin-LibraryThing-0.0003-alt1.noarch.rpm
Package name perl-Dancer-Plugin-LibraryThing
Package version 0.0003
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 6.01 KB
Installed size 6.01 KB
Plugin for LibraryThing APIs.

Alternatives

Package Version Architecture Repository
perl-Dancer-Plugin-LibraryThing - - -

Requires

Name Value
/usr/share/perl5 -
perl(Dancer/Plugin.pm) -
perl(WWW/LibraryThing/Covers.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Dancer/Plugin/LibraryThing.pm) = 0.0.300
perl-Dancer-Plugin-LibraryThing = 0.0003-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Dancer-Plugin-LibraryThing-0.0003-alt1.noarch.rpm
Source Package perl-Dancer-Plugin-LibraryThing-0.0003-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Dancer-Plugin-LibraryThing rpm package:
    # sudo apt-get install perl-Dancer-Plugin-LibraryThing

Files

Path
/usr/share/doc/perl-Dancer-Plugin-LibraryThing-0.0003/Changes
/usr/share/doc/perl-Dancer-Plugin-LibraryThing-0.0003/README
/usr/share/perl5/Dancer/
/usr/share/perl5/Dancer/Plugin/LibraryThing.pm

See Also

Package Description
perl-Dancer-Plugin-Locale-0.0103-alt1.noarch.rpm Dancer I18N plugins using Locale::TextDomain
perl-Dancer-Plugin-Locale-Wolowitz-0.160190-alt1.noarch.rpm Intenationalization for Dancer
perl-Dancer-Plugin-Log-DB-0.04-alt1.noarch.rpm log arbitrary messages into a database from within your Dancer application
perl-Dancer-Plugin-Lucy-0.005-alt1.noarch.rpm Lucy interface for Dancer applications
perl-Dancer-Plugin-MPD-0.03-alt1.noarch.rpm easy connection to MPD from Dancer apps
perl-Dancer-Plugin-Mango-0.41-alt1.noarch.rpm Dancer plugin for MongoDB - Using Mango
perl-Dancer-Plugin-Memcached-0.02-alt1.noarch.rpm Cache response content to memcached
perl-Dancer-Plugin-MemcachedFast-0.161360-alt1.noarch.rpm Cache things using Cache::Memcached::Fast
perl-Dancer-Plugin-MobileDevice-0.06-alt1.noarch.rpm make a Dancer app mobile-aware
perl-Dancer-Plugin-Mongo-0.03-alt1.noarch.rpm Dancer plugin for MongoDB
perl-Dancer-Plugin-MongoDB-0.35-alt1.noarch.rpm Dancer plugin for MongoDB - Using Mango
perl-Dancer-Plugin-Mongoose-0.00002-alt1.noarch.rpm Mongoose interface for Dancer applications
perl-Dancer-Plugin-NYTProf-0.50-alt1.noarch.rpm easy Devel::NYTProf profiling for Dancer apps
perl-Dancer-Plugin-Negotiate-0.031-alt1.noarch.rpm Content negotiation plugin for Dancer
perl-Dancer-Plugin-Nitesi-0.0099-alt1.noarch.rpm Dancer Plugin for Nitesi Open Source Shop Machine
Advertisement
Advertisement