perl-Dancer-Plugin-RequireSSL-0.121370-alt1.noarch.rpm


Advertisement

Description

perl-Dancer-Plugin-RequireSSL - Configure your application to redirect all incoming requests to HTTPS

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Dancer-Plugin-RequireSSL-0.121370-alt1.noarch.rpm
Package name perl-Dancer-Plugin-RequireSSL
Package version 0.121370
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 21.14 KB
Installed size 21.14 KB
Configure your application to redirect all incoming requests to HTTPS

Alternatives

Package Version Architecture Repository
perl-Dancer-Plugin-RequireSSL - - -

Requires

Name Value
/usr/share/perl5 -
perl(Dancer.pm) >= 1.200.100
perl(Dancer/Plugin.pm) -
perl-base >= 1:5.10.0
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Dancer/Plugin/RequireSSL.pm) = 0.121.370
perl-Dancer-Plugin-RequireSSL = 0.121370-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Dancer-Plugin-RequireSSL-0.121370-alt1.noarch.rpm
Source Package perl-Dancer-Plugin-RequireSSL-0.121370-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Dancer-Plugin-RequireSSL rpm package:
    # sudo apt-get install perl-Dancer-Plugin-RequireSSL

Files

Path
/usr/share/doc/perl-Dancer-Plugin-RequireSSL-0.121370/Changes
/usr/share/doc/perl-Dancer-Plugin-RequireSSL-0.121370/LICENSE
/usr/share/doc/perl-Dancer-Plugin-RequireSSL-0.121370/README
/usr/share/perl5/Dancer/
/usr/share/perl5/Dancer/Plugin/RequireSSL.pm

See Also

Package Description
perl-Dancer-Plugin-Res-0.0003-alt1.noarch.rpm Syntax sugar for setting the status and returning a response
perl-Dancer-Plugin-Resource-1.131120-alt1.noarch.rpm A plugin for writing declarative RESTful apps with Dancer
perl-Dancer-Plugin-SMS-0.02-alt1.noarch.rpm Easy SMS sending from Dancer apps
perl-Dancer-Plugin-Scoped-0.02fix-alt1.noarch.rpm Allows to set params variables in scope of route handler
perl-Dancer-Plugin-SecureHeaders-1.0.3-alt1.noarch.rpm Automate HTTP Security headers
perl-Dancer-Plugin-SecureSessionID-0.02-alt1.noarch.rpm Dancer-Plugin-SecureSessionID
perl-Dancer-Plugin-Showterm-0.0.2-alt1.noarch.rpm Replay terminal typescript captures
perl-Dancer-Plugin-SimpleCRUD-1.16-alt1.noarch.rpm very simple CRUD (create/read/update/delete)
perl-Dancer-Plugin-SimpleLexicon-0.01-alt1.noarch.rpm Tiny Dancer interface to Locale::Maketext::Lexicon
perl-Dancer-Plugin-SiteMap-0.14-alt1.noarch.rpm Automated site map for the Dancer web framework
perl-Dancer-Plugin-StatsD-0.0001-alt1.noarch.rpm Dancer Plugin for StatsD support
perl-Dancer-Plugin-Stomp-1.0302-alt1.noarch.rpm A Dancer plugin for messaging using STOMP based message queues
perl-Dancer-Plugin-StreamData-0.9-alt1.noarch.rpm stream long responses instead of sending them in one piece
perl-Dancer-Plugin-Swagger-0.2.0-alt1.noarch.rpm create Swagger documentation of the app REST interface
perl-Dancer-Plugin-Swig-0.02-alt1.noarch.rpm A plugin for swig client
Advertisement
Advertisement