perl-Dancer2-Plugin-Auth-SAFE-0.002-alt1.noarch.rpm


Advertisement

Description

perl-Dancer2-Plugin-Auth-SAFE - Thomson Reuters SAFE SSO authentication plugin for Dancer2

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Dancer2-Plugin-Auth-SAFE-0.002-alt1.noarch.rpm
Package name perl-Dancer2-Plugin-Auth-SAFE
Package version 0.002
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 23.31 KB
Installed size 23.31 KB
With this plugin you can easily integrate Thomson Reuters SAFE SSO authentication
into your application.

Alternatives

Package Version Architecture Repository
perl-Dancer2-Plugin-Auth-SAFE - - -

Requires

Name Value
/usr/share/perl5 -
perl(Const/Fast.pm) -
perl(Dancer2/Core/Types.pm) -
perl(Dancer2/Plugin.pm) -
perl(DateTime.pm) -
perl(Digest/MD5.pm) -
perl(HTTP/Status.pm) -
perl(namespace/autoclean.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Dancer2/Plugin/Auth/SAFE.pm) = 0.002
perl-Dancer2-Plugin-Auth-SAFE = 0.002-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Dancer2-Plugin-Auth-SAFE-0.002-alt1.noarch.rpm
Source Package perl-Dancer2-Plugin-Auth-SAFE-0.002-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Dancer2-Plugin-Auth-SAFE rpm package:
    # sudo apt-get install perl-Dancer2-Plugin-Auth-SAFE

Files

Path
/usr/share/doc/perl-Dancer2-Plugin-Auth-SAFE-0.002/Changes
/usr/share/doc/perl-Dancer2-Plugin-Auth-SAFE-0.002/LICENSE
/usr/share/doc/perl-Dancer2-Plugin-Auth-SAFE-0.002/README.md
/usr/share/perl5/Dancer2/
/usr/share/perl5/Dancer2/Plugin/
/usr/share/perl5/Dancer2/Plugin/Auth/SAFE.pm

See Also

Package Description
perl-Dancer2-Plugin-Auth-Tiny-0.008-alt1.noarch.rpm Require logged-in user for specified routes
perl-Dancer2-Plugin-Auth-YARBAC-0.011-alt1.noarch.rpm Yet Another Role Based Access Control Framework
perl-Dancer2-Plugin-BrowserDetect-1.163590-alt1.noarch.rpm Provides an easy to have info of the browser
perl-Dancer2-Plugin-CSRF-1.01-alt1.noarch.rpm CSRF tokens generation and validation
perl-Dancer2-Plugin-Cache-CHI-2.0.0-alt1.noarch.rpm Dancer plugin to cache response content (and anything else)
perl-Dancer2-Plugin-Captcha-0.13-alt1.noarch.rpm Dancer2 add-on for CAPTCHA
perl-Dancer2-Plugin-Cart-1.0001-alt1.noarch.rpm Cart Plugin for Dancer2 app
perl-Dancer2-Plugin-Cart-scripts-1.0001-alt1.noarch.rpm Dancer2-Plugin-Cart scripts
perl-Dancer2-Plugin-Chain-0.11-alt1.noarch.rpm Dancer2 add-on for route chaining
perl-Dancer2-Plugin-ConditionalCaching-0.001-alt1.noarch.rpm RFC7234 Caching
perl-Dancer2-Plugin-DBIC-0.0100-alt1.noarch.rpm DBIx::Class interface for Dancer2 applications
perl-Dancer2-Plugin-DataTransposeValidator-0.201-alt1.noarch.rpm Data::Transpose::Validator plugin for Dancer2
perl-Dancer2-Plugin-Database-2.17-alt1.noarch.rpm easy database connections for Dancer2 applications
perl-Dancer2-Plugin-DebugDump-0.41-alt1.noarch.rpm Modified debug behavior to create multi-line output that's easier for mere mortals to parse
perl-Dancer2-Plugin-Deferred-0.007018-alt1.noarch.rpm Defer messages or data across redirections
Advertisement
Advertisement