perl-Dancer2-Plugin-RoutePodCoverage-0.071-alt1.noarch.rpm


Advertisement

Description

perl-Dancer2-Plugin-RoutePodCoverage - Plugin to verify pod coverage in our app routes

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Dancer2-Plugin-RoutePodCoverage-0.071-alt1.noarch.rpm
Package name perl-Dancer2-Plugin-RoutePodCoverage
Package version 0.071
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 23.77 KB
Installed size 23.77 KB
Plugin to verify pod coverage in our app routes.

Alternatives

Package Version Architecture Repository
perl-Dancer2-Plugin-RoutePodCoverage - - -

Requires

Name Value
/usr/share/perl5 -
perl(Dancer2.pm) >= 0.140
perl(Dancer2/Plugin.pm) -
perl(Pod/Simple/Search.pm) >= 3.280
perl(Pod/Simple/SimpleTree.pm) >= 3.280
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Dancer2/Plugin/RoutePodCoverage.pm) = 0.071
perl-Dancer2-Plugin-RoutePodCoverage = 0.071-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Dancer2-Plugin-RoutePodCoverage-0.071-alt1.noarch.rpm
Source Package perl-Dancer2-Plugin-RoutePodCoverage-0.071-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Dancer2-Plugin-RoutePodCoverage rpm package:
    # sudo apt-get install perl-Dancer2-Plugin-RoutePodCoverage

Files

Path
/usr/share/doc/perl-Dancer2-Plugin-RoutePodCoverage-0.071/CHANGES
/usr/share/doc/perl-Dancer2-Plugin-RoutePodCoverage-0.071/LICENSE
/usr/share/doc/perl-Dancer2-Plugin-RoutePodCoverage-0.071/README
/usr/share/doc/perl-Dancer2-Plugin-RoutePodCoverage-0.071/README.md
/usr/share/perl5/Dancer2/
/usr/share/perl5/Dancer2/Plugin/RoutePodCoverage.pm

See Also

Package Description
perl-Dancer2-Plugin-Routing-0.01-alt1.noarch.rpm A dancer2 plugin for configurable routing
perl-Dancer2-Plugin-SPID-0.11-alt1.noarch.rpm SPID authentication for Dancer2 web applications
perl-Dancer2-Plugin-SendAs-0.001-alt1.noarch.rpm Dancer2 plugin to send data as specific content type
perl-Dancer2-Plugin-Showterm-0.0.3-alt1.noarch.rpm Replay terminal typescript captures
perl-Dancer2-Plugin-Shutdown-0.002-alt1.noarch.rpm Graceful shutdown your Dancer2 application
perl-Dancer2-Plugin-Shutdown-Redis-0.002-alt1.noarch.rpm Graceful shutdown your Dancer2 application with Redis propagation
perl-Dancer2-Plugin-Sixpack-0.03-alt1.noarch.rpm Dancer2's plugin for WWW::Sixpack
perl-Dancer2-Plugin-Syntax-GetPost-0.002-alt1.noarch.rpm Syntactic sugar for GET+POST handlers
perl-Dancer2-Plugin-SyntaxHighlight-Perl-0.0009-alt1.noarch.rpm Generate pretty HTML from Perl code in a Dancer2 app
perl-Dancer2-Plugin-Tail-0.017-alt1.noarch.rpm Tail a file from Dancer2
perl-Dancer2-Plugin-UnicodeNormalize-0.04-alt2.noarch.rpm Normalize incoming Unicode parameters
perl-Dancer2-Plugin-WebService-4.2.0-alt1.noarch.rpm Rapid creation of RESTful Web Services with sessions and persistent data
perl-Dancer2-Plugin-reCAPTCHA-0.3-alt1.noarch.rpm Integrate reCAPTCHA into Dancer2 applications
perl-Dancer2-Serializer-CBOR-0.000002-alt1.noarch.rpm CBOR serializer for Dancer2
perl-Dancer2-Serializer-JSONMaybeXS-0.003-alt1.noarch.rpm Serializer for handling JSON data
Advertisement
Advertisement