perl-Data-Validate-WithYAML-Plugin-PasswordPolicy-0.03-alt1.noarch.rpm


Advertisement

Description

perl-Data-Validate-WithYAML-Plugin-PasswordPolicy - Plugin to check passwords against a policy

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Data-Validate-WithYAML-Plugin-PasswordPolicy-0.03-alt1.noarch.rpm
Package name perl-Data-Validate-WithYAML-Plugin-PasswordPolicy
Package version 0.03
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 14.75 KB
Installed size 14.75 KB
Plugin to check passwords against a policy

Alternatives

Package Version Architecture Repository
perl-Data-Validate-WithYAML-Plugin-PasswordPolicy - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Data/Validate/WithYAML/Plugin/PasswordPolicy.pm) = 0.030
perl-Data-Validate-WithYAML-Plugin-PasswordPolicy = 0.03-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Data-Validate-WithYAML-Plugin-PasswordPolicy-0.03-alt1.noarch.rpm
Source Package perl-Data-Validate-WithYAML-Plugin-PasswordPolicy-0.03-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Data-Validate-WithYAML-Plugin-PasswordPolicy rpm package:
    # sudo apt-get install perl-Data-Validate-WithYAML-Plugin-PasswordPolicy

Files

Path
/usr/share/doc/perl-Data-Validate-WithYAML-Plugin-PasswordPolicy-0.03/CONTRIBUTING.md
/usr/share/doc/perl-Data-Validate-WithYAML-Plugin-PasswordPolicy-0.03/CONTRIBUTORS
/usr/share/doc/perl-Data-Validate-WithYAML-Plugin-PasswordPolicy-0.03/Changes
/usr/share/doc/perl-Data-Validate-WithYAML-Plugin-PasswordPolicy-0.03/LICENSE
/usr/share/doc/perl-Data-Validate-WithYAML-Plugin-PasswordPolicy-0.03/README
/usr/share/perl5/Data/
/usr/share/perl5/Data/Validate/
/usr/share/perl5/Data/Validate/WithYAML/
/usr/share/perl5/Data/Validate/WithYAML/Plugin/PasswordPolicy.pm

See Also

Package Description
perl-Data-Validate-WithYAML-Plugin-Phone-0.06-alt1.noarch.rpm Plugin to check Phone numbers (basic check)
perl-Data-Validate-WithYAML-Plugin-URL-0.02-alt1.noarch.rpm Plugin to check URL
perl-Data-Validate-XSD-1.05-alt1.noarch.rpm perl module Data-Validate-XSD
perl-Data-ValidateInterdependent-0.000001-alt1.noarch.rpm safely validate interdependent parameters
perl-Data-Validation-0.28.1-alt1.noarch.rpm Filter and validate data values
perl-Data-Validator-Item-0.75-alt1.noarch.rpm perl module Data-Validator-Item
perl-Data-Validator-MultiManager-0.01-alt1.noarch.rpm to manage a multiple validation for Data::Validator
perl-Data-Validator-Recursive-0.07-alt1.noarch.rpm recursive data friendly Data::Validator
perl-Data-Validator-Role-Ordered-0.03-alt1.noarch.rpm Provide results as a list in the order
perl-Data-VarPrint-1.01-alt1.noarch.rpm display complex variables on STDOUT
perl-Data-Variant-0.05-alt1.noarch.rpm perl module Data-Variant
perl-Data-Verifier-0.63-alt1.noarch.rpm Profile based data verification with Moose type constraints
perl-Data-Visitor-Encode-0.10007-alt1.noarch.rpm Encode/Decode Values In A Structure (DEPRECATED)
perl-Data-Visitor-Lite-0.03-alt1.noarch.rpm an easy implementation of Data::Visitor::Callback
perl-Data-Visitor-Tiny-0.001-alt1.noarch.rpm Recursively walk data structures
Advertisement
Advertisement