perl-Dist-Zilla-Plugin-Prereqs-Soften-0.006003-alt1.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-Plugin-Prereqs-Soften - Downgrade listed dependencies to recommendations if present

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Dist-Zilla-Plugin-Prereqs-Soften
Package version: 0.006003
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 31.43 KB
Download size: 31.43 KB
Official Mirror: ftp.altlinux.org
Downgrade listed dependencies to recommendations if present.

Alternatives

Provides

  • perl(Dist/Zilla/Plugin/Prereqs/Soften.pm) = 0.006.003
  • perl-Dist-Zilla-Plugin-Prereqs-Soften = 0.006003-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Dist-Zilla-Plugin-Prereqs-Soften rpm package:
      # sudo apt-get install perl-Dist-Zilla-Plugin-Prereqs-Soften

    Files

    • /usr/share/doc/perl-Dist-Zilla-Plugin-Prereqs-Soften-0.006003/Changes
    • /usr/share/doc/perl-Dist-Zilla-Plugin-Prereqs-Soften-0.006003/LICENSE
    • /usr/share/doc/perl-Dist-Zilla-Plugin-Prereqs-Soften-0.006003/README
    • /usr/share/perl5/Dist/
    • /usr/share/perl5/Dist/Zilla/
    • /usr/share/perl5/Dist/Zilla/Plugin/
    • /usr/share/perl5/Dist/Zilla/Plugin/Prereqs/Soften.pm
    Advertisement
    Advertisement