perl-Dist-Zilla-Plugin-if-0.002002-alt1.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-Plugin-if - Load a plugin only if a condition is true

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Dist-Zilla-Plugin-if
Package version: 0.002002
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 28.00 KB
Download size: 28.00 KB
Official Mirror: ftp.altlinux.org
From summary: Load a plugin only if a condition is true

Alternatives

Provides

  • perl(Dist/Zilla/Plugin/if.pm) = 0.002.002
  • perl(Dist/Zilla/Plugin/if/not.pm) = 0.002.002
  • perl-Dist-Zilla-Plugin-if = 0.002002-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Dist-Zilla-Plugin-if rpm package:
      # sudo apt-get install perl-Dist-Zilla-Plugin-if

    Files

    • /usr/share/doc/perl-Dist-Zilla-Plugin-if-0.002002/Changes
    • /usr/share/doc/perl-Dist-Zilla-Plugin-if-0.002002/LICENSE
    • /usr/share/doc/perl-Dist-Zilla-Plugin-if-0.002002/README
    • /usr/share/perl5/Dist/
    • /usr/share/perl5/Dist/Zilla/
    • /usr/share/perl5/Dist/Zilla/Plugin/if.pm
    • /usr/share/perl5/Dist/Zilla/Plugin/if/not.pm
    Advertisement
    Advertisement