perl-Dist-Zilla-Plugin-if-ENV-0.001001-alt1.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-Plugin-if-ENV - Load a plugin when an ENV key is true

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Dist-Zilla-Plugin-if-ENV
Package version: 0.001001
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 23.83 KB
Download size: 23.83 KB
Official Mirror: ftp.altlinux.org
From summary: Load a plugin when an ENV key is true.

Alternatives

Provides

  • perl(Dist/Zilla/Plugin/if/ENV.pm) = 0.001.001
  • perl(Dist/Zilla/Plugin/if/not/ENV.pm) = 0.001.001
  • perl-Dist-Zilla-Plugin-if-ENV = 0.001001-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Dist-Zilla-Plugin-if-ENV rpm package:
      # sudo apt-get install perl-Dist-Zilla-Plugin-if-ENV

    Files

    • /usr/share/doc/perl-Dist-Zilla-Plugin-if-ENV-0.001001/Changes
    • /usr/share/doc/perl-Dist-Zilla-Plugin-if-ENV-0.001001/LICENSE
    • /usr/share/doc/perl-Dist-Zilla-Plugin-if-ENV-0.001001/README
    • /usr/share/perl5/Dist/
    • /usr/share/perl5/Dist/Zilla/
    • /usr/share/perl5/Dist/Zilla/Plugin/
    • /usr/share/perl5/Dist/Zilla/Plugin/if/ENV.pm
    • /usr/share/perl5/Dist/Zilla/Plugin/if/not/ENV.pm
    Advertisement
    Advertisement