perl-Dist-Zilla-PluginBundle-DROLSKY-0.07-alt1.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-PluginBundle-DROLSKY - DROLSKY's plugin bundle

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Dist-Zilla-PluginBundle-DROLSKY-0.07-alt1.noarch.rpm
Package name perl-Dist-Zilla-PluginBundle-DROLSKY
Package version 0.07
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 15.46 KB
Installed size 15.46 KB
DROLSKY's plugin bundle

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-PluginBundle-DROLSKY - - -

Requires

Name Value
/usr/share/perl5 -
perl(Dist/Zilla.pm) -
perl(Dist/Zilla/Role/PluginBundle/Easy.pm) -
perl(Moose.pm) -
perl(Pod/Weaver/Section/Contributors.pm) -
perl-base >= 1:5.10.0
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Dist/Zilla/PluginBundle/DROLSKY.pm) = 0.070
perl-Dist-Zilla-PluginBundle-DROLSKY = 0.07-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Dist-Zilla-PluginBundle-DROLSKY-0.07-alt1.noarch.rpm
Source Package perl-Dist-Zilla-PluginBundle-DROLSKY-0.07-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Dist-Zilla-PluginBundle-DROLSKY rpm package:
    # sudo apt-get install perl-Dist-Zilla-PluginBundle-DROLSKY

Files

Path
/usr/share/doc/perl-Dist-Zilla-PluginBundle-DROLSKY-0.07/Changes
/usr/share/doc/perl-Dist-Zilla-PluginBundle-DROLSKY-0.07/LICENSE
/usr/share/doc/perl-Dist-Zilla-PluginBundle-DROLSKY-0.07/README
/usr/share/perl5/Dist/
/usr/share/perl5/Dist/Zilla/
/usr/share/perl5/Dist/Zilla/PluginBundle/DROLSKY.pm

See Also

Package Description
perl-Dist-Zilla-PluginBundle-Dancer-0.0013-alt1.noarch.rpm dzil plugins used by Dancer projects
perl-Dist-Zilla-PluginBundle-FAYLAND-0.16-alt1_1.noarch.rpm Dist::Zilla like FAYLAND when you build your dists
perl-Dist-Zilla-PluginBundle-FFFINKEL-0.008-alt1.noarch.rpm My Dist::Zilla plugin bundle
perl-Dist-Zilla-PluginBundle-FLORA-0.17-alt1.noarch.rpm Build your distributions like FLORA does
perl-Dist-Zilla-PluginBundle-GENEHACK-0.700-alt1.noarch.rpm BeLike::GENEHACK when you zilla your dist
perl-Dist-Zilla-PluginBundle-GETTY-0.008-alt1.noarch.rpm B<DEPRECATED> PLEASE USE L<Dist::Zilla::PluginBundle::Author::GETTY> instead
perl-Dist-Zilla-PluginBundle-GPHAT-0.06-alt1.noarch.rpm Dist::Zilla plugins for gphat
perl-Dist-Zilla-PluginBundle-GRS-0.08-alt1.noarch.rpm Dist::Zilla like GRS
perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.014-alt1.noarch.rpm All Git::CheckFor plugins at once
perl-Dist-Zilla-PluginBundle-Git-VersionManager-0.007-alt1.noarch.rpm A plugin bundle that manages your version in git
perl-Dist-Zilla-PluginBundle-HARTZELL-0.011-alt1.noarch.rpm My standard dzil config
perl-Dist-Zilla-PluginBundle-IDOPEREL-1.001000-alt1.noarch.rpm IDOPEREL's plugin bundle for Dist::Zilla
perl-Dist-Zilla-PluginBundle-INGY-0.0.4-alt1.noarch.rpm BeLike::INGY when you build your dists
perl-Dist-Zilla-PluginBundle-JAITKEN-0.1.6-alt1.noarch.rpm Build your distributions like JAITKEN
perl-Dist-Zilla-PluginBundle-JROCKWAY-1.102911-alt1.noarch.rpm JROCKWAY does not like boilerplate
Advertisement
Advertisement