perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.014-alt1.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-PluginBundle-Git-CheckFor - All Git::CheckFor plugins at once

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.014-alt1.noarch.rpm
Package name perl-Dist-Zilla-PluginBundle-Git-CheckFor
Package version 0.014
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 54.35 KB
Installed size 54.35 KB
From summary: All Git::CheckFor plugins at once

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-PluginBundle-Git-CheckFor - - -

Requires

Name Value
/usr/share/perl5 -
perl(Dist/Zilla/Plugin/Git/NextVersion.pm) >= 1.120.370
perl(Dist/Zilla/Role/BeforeRelease.pm) -
perl(Dist/Zilla/Role/Git/Repo.pm) -
perl(Dist/Zilla/Role/PluginBundle/Easy.pm) -
perl(Git/Wrapper.pm) -
perl(IPC/System/Simple.pm) -
perl(List/Util.pm) >= 1.330
perl(Moose.pm) -
perl(Moose/Role.pm) -
perl(MooseX/AttributeShortcuts.pm) -
perl(Try/Tiny.pm) -
perl(autodie.pm) -
perl(namespace/autoclean.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Dist/Zilla/Plugin/Git/CheckFor/CorrectBranch.pm) = 0.014
perl(Dist/Zilla/Plugin/Git/CheckFor/Fixups.pm) = 0.014
perl(Dist/Zilla/Plugin/Git/CheckFor/MergeConflicts.pm) = 0.014
perl(Dist/Zilla/PluginBundle/Git/CheckFor.pm) = 0.014
perl(Dist/Zilla/Role/Git/Repo/More.pm) = 0.014
perl-Dist-Zilla-PluginBundle-Git-CheckFor = 0.014-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.014-alt1.noarch.rpm
Source Package perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.014-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Dist-Zilla-PluginBundle-Git-CheckFor rpm package:
    # sudo apt-get install perl-Dist-Zilla-PluginBundle-Git-CheckFor

Files

Path
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.014/Changes
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.014/LICENSE
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.014/README
/usr/share/perl5/Dist/
/usr/share/perl5/Dist/Zilla/
/usr/share/perl5/Dist/Zilla/Plugin/
/usr/share/perl5/Dist/Zilla/Plugin/Git/
/usr/share/perl5/Dist/Zilla/Plugin/Git/CheckFor/CorrectBranch.pm
/usr/share/perl5/Dist/Zilla/Plugin/Git/CheckFor/Fixups.pm
/usr/share/perl5/Dist/Zilla/Plugin/Git/CheckFor/MergeConflicts.pm
/usr/share/perl5/Dist/Zilla/PluginBundle/
/usr/share/perl5/Dist/Zilla/PluginBundle/Git/CheckFor.pm
/usr/share/perl5/Dist/Zilla/Role/
/usr/share/perl5/Dist/Zilla/Role/Git/
/usr/share/perl5/Dist/Zilla/Role/Git/Repo/More.pm

See Also

Package Description
perl-Dist-Zilla-PluginBundle-Git-VersionManager-0.007-alt1.noarch.rpm A plugin bundle that manages your version in git
perl-Dist-Zilla-PluginBundle-HARTZELL-0.011-alt1.noarch.rpm My standard dzil config
perl-Dist-Zilla-PluginBundle-IDOPEREL-1.001000-alt1.noarch.rpm IDOPEREL's plugin bundle for Dist::Zilla
perl-Dist-Zilla-PluginBundle-INGY-0.0.4-alt1.noarch.rpm BeLike::INGY when you build your dists
perl-Dist-Zilla-PluginBundle-JAITKEN-0.1.6-alt1.noarch.rpm Build your distributions like JAITKEN
perl-Dist-Zilla-PluginBundle-JROCKWAY-1.102911-alt1.noarch.rpm JROCKWAY does not like boilerplate
perl-Dist-Zilla-PluginBundle-LEONT-0.014-alt1.noarch.rpm LEONT's dzil bundle
perl-Dist-Zilla-PluginBundle-MANWAR-0.08-alt1.noarch.rpm Dist::Zilla plugins for manwar
perl-Dist-Zilla-PluginBundle-MARCEL-1.161760-alt1.noarch.rpm Build and release a distribution like MARCEL
perl-Dist-Zilla-PluginBundle-MAXMIND-0.83-alt1.noarch.rpm MAXMIND's plugin bundle
perl-Dist-Zilla-PluginBundle-MITHALDU-1.190321-alt1.noarch.rpm Dist::Zilla configuration the way MITHALDU does it
perl-Dist-Zilla-PluginBundle-MSCHOUT-0.38-alt1.noarch.rpm Use L<Dist::Zilla> like MSCHOUT does
perl-Dist-Zilla-PluginBundle-NGLENN-0.07-alt1.noarch.rpm Dist::Zilla plugin configuration for me
perl-Dist-Zilla-PluginBundle-NIGELM-0.27-alt1.noarch.rpm Build your distributions like I do
perl-Dist-Zilla-PluginBundle-NRR-0.121220-alt1.noarch.rpm Rampage through CPAN-Tokyo the NRR way!
Advertisement
Advertisement