perl-Git-Repository-Plugin-Blame-1.4.0-alt1.noarch.rpm


Advertisement

Description

perl-Git-Repository-Plugin-Blame - Add a blame() method to L<Git::Repository>

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Git-Repository-Plugin-Blame
Package version: 1.4.0
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 37.87 KB
Download size: 37.87 KB
Official Mirror: ftp.altlinux.org
This module adds a new `blame()' method to the Git::Repository manpage, which can be used to determine what the last change for each line in a file is.

Alternatives

Provides

  • perl(Git/Repository/Plugin/Blame.pm) = 1.004
  • perl(Git/Repository/Plugin/Blame/Cache.pm) = 1.004
  • perl(Git/Repository/Plugin/Blame/Line.pm) = 1.004
  • perl-Git-Repository-Plugin-Blame = 1.4.0-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Git-Repository-Plugin-Blame rpm package:
      # sudo apt-get install perl-Git-Repository-Plugin-Blame

    Files

    • /usr/share/doc/perl-Git-Repository-Plugin-Blame-1.4.0/Changes
    • /usr/share/doc/perl-Git-Repository-Plugin-Blame-1.4.0/LICENSE
    • /usr/share/doc/perl-Git-Repository-Plugin-Blame-1.4.0/README.md
    • /usr/share/doc/perl-Git-Repository-Plugin-Blame-1.4.0/ignore.txt
    • /usr/share/doc/perl-Git-Repository-Plugin-Blame-1.4.0/examples/examples.txt
    • /usr/share/perl5/Git/
    • /usr/share/perl5/Git/Repository/
    • /usr/share/perl5/Git/Repository/Plugin/Blame.pm
    • /usr/share/perl5/Git/Repository/Plugin/Blame/Cache.pm
    • /usr/share/perl5/Git/Repository/Plugin/Blame/Line.pm
    Advertisement
    Advertisement