perl-HTTP-Daemon-SSL-1.04-alt2_30.noarch.rpm


Advertisement

Description

perl-HTTP-Daemon-SSL - Simple http server class with SSL support

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-HTTP-Daemon-SSL-1.04-alt2_30.noarch.rpm
Package name perl-HTTP-Daemon-SSL
Package version 1.04
Package release alt2_30
Package architecture noarch
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 7.38 KB
Installed size 7.38 KB
Instances of the HTTP::Daemon::SSL class are HTTP/1.1 servers that listen
on a socket for incoming requests. The HTTP::Daemon::SSL is a sub-class of
IO::Socket::SSL, so you can perform socket operations directly on it too.

Alternatives

Package Version Architecture Repository
perl-HTTP-Daemon-SSL - - -

Requires

Name Value
/usr/share/perl5 -
perl(HTTP/Daemon.pm) >= 1
perl(IO/Socket/SSL.pm) >= 0.930
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(HTTP/Daemon/SSL.pm) = 1.040
perl-HTTP-Daemon-SSL = 1.04-alt2_30

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-HTTP-Daemon-SSL-1.04-alt2_30.noarch.rpm
Source Package perl-HTTP-Daemon-SSL-1.04-alt2_30.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-HTTP-Daemon-SSL rpm package:
    # sudo apt-get install perl-HTTP-Daemon-SSL

Files

Path
/usr/share/doc/perl-HTTP-Daemon-SSL-1.04/BUGS
/usr/share/doc/perl-HTTP-Daemon-SSL-1.04/Changes
/usr/share/doc/perl-HTTP-Daemon-SSL-1.04/README
/usr/share/perl5/HTTP/
/usr/share/perl5/HTTP/Daemon/SSL.pm

See Also

Package Description
perl-HTTP-Daemon-UNIX-0.06-alt1.noarch.rpm HTTP::Daemon over Unix sockets
perl-HTTP-DetectUserAgent-0.07-alt1.noarch.rpm Yet another HTTP useragent string parser
perl-HTTP-DownloadLimit-0.1-alt1.noarch.rpm perl module HTTP-DownloadLimit
perl-HTTP-Easy-0.02-alt1.noarch.rpm Useful set for work with HTTP
perl-HTTP-Engine-0.03005-alt1.noarch.rpm Web Server Gateway Interface and HTTP Server Engine Drivers
perl-HTTP-Exception-0.04007-alt1_4.noarch.rpm Throw HTTP-Errors as (Exception::Class-) Exceptions
perl-HTTP-File-4.0-alt1.noarch.rpm perl module HTTP-File
perl-HTTP-GetImages-0.343-alt1.noarch.rpm perl module HTTP-GetImages
perl-HTTP-Handle-0.2-alt1.noarch.rpm perl module HTTP-Handle
perl-HTTP-Headers-ActionPack-0.09-alt1.noarch.rpm HTTP Action, Adventure and Excitement
perl-HTTP-Headers-Fancy-1.001-alt1.noarch.rpm Fancy naming schema of HTTP headers
perl-HTTP-Headers-Patch-DontUseStorable-0.05-alt1.noarch.rpm Do not use Storable
perl-HTTP-Headers-UserAgent-3.09-alt1.noarch.rpm identify browser by parsing User-Agent string (deprecated)
perl-HTTP-LRDD-0.106-alt1.noarch.rpm link-based resource descriptor discovery
perl-HTTP-Link-0.001-alt1.noarch.rpm RFC5988 Web Linking
Advertisement
Advertisement