perl-LWP-Authen-Wsse-0.05-alt1_33.noarch.rpm


Advertisement

Description

perl-LWP-Authen-Wsse - Library for enabling X-WSSE authentication in LWP

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-LWP-Authen-Wsse-0.05-alt1_33.noarch.rpm
Package name perl-LWP-Authen-Wsse
Package version 0.05
Package release alt1_33
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 5.00 KB
Installed size 5.00 KB
LWP::Authen::Wsse allows LWP to authenticate against servers that are
using the X-WSSE authentication scheme, as required by the Atom
Authentication API.

Alternatives

Package Version Architecture Repository
perl-LWP-Authen-Wsse - - -

Requires

Name Value
/usr/share/perl5 -
perl(Digest/SHA1.pm) -
perl(English.pm) -
perl(MIME/Base64.pm) -
perl(constant.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(LWP/Authen/Wsse.pm) = 0.050
perl-LWP-Authen-Wsse = 0.05-alt1_33

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-LWP-Authen-Wsse-0.05-alt1_33.noarch.rpm
Source Package perl-LWP-Authen-Wsse-0.05-alt1_33.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-LWP-Authen-Wsse rpm package:
    # sudo apt-get install perl-LWP-Authen-Wsse

Files

Path
/usr/share/doc/perl-LWP-Authen-Wsse-0.05/Changes
/usr/share/doc/perl-LWP-Authen-Wsse-0.05/README
/usr/share/perl5/LWP/
/usr/share/perl5/LWP/Authen/Wsse.pm

See Also

Package Description
perl-LWP-ConnCache-MaxKeepAliveRequests-0.33-alt1.noarch.rpm A connection cache that enforces a max keep alive limit
perl-LWP-ConnCache-Resolving-0.02-alt1.noarch.rpm perl module LWP-ConnCache-Resolving
perl-LWP-ConsoleLogger-0.000042-alt1.noarch.rpm perl module LWP-ConsoleLogger
perl-LWP-Curl-0.14-alt1.noarch.rpm LWP methods implementation with Curl engine
perl-LWP-CurlLog-0.03-alt1.noarch.rpm Log LWP requests as curl commands
perl-LWP-JSON-Tiny-0.014-alt1.noarch.rpm use JSON natively with LWP objects
perl-LWP-Protocol-AnyEvent-http-1.14.0-alt1.noarch.rpm Event loop friendly HTTP and HTTPS backend for LWP
perl-LWP-Protocol-Coro-http-1.14.0-alt1.noarch.rpm Coro-friendly HTTP and HTTPS backend for LWP
perl-LWP-Protocol-GHTTP-6.17-alt1.noarch.rpm (DEPRECATED) Provide GHTTP support for L<LWP::UserAgent> via L<HTTP::GHTTP>
perl-LWP-Protocol-Net-Curl-0.026-alt1.noarch.rpm the power of libcurl in the palm of your hands!
perl-LWP-Protocol-Patch-CountBytesIn-0.001-alt1.noarch.rpm Count bytes in
perl-LWP-Protocol-UWSGI-1.1.8-alt1.noarch.rpm uwsgi support for LWP
perl-LWP-Protocol-connect-6.09-alt1.noarch.rpm Provides HTTP/CONNECT proxy support for LWP::UserAgent
perl-LWP-Protocol-http-SocketUnix-0.02-alt1.noarch.rpm perl module LWP-Protocol-http-SocketUnix
perl-LWP-Protocol-http-SocketUnixAlt-0.0204-alt1.noarch.rpm Speak HTTP through Unix sockets
Advertisement
Advertisement