perl-Module-Install-NoAutomatedTesting-0.08-alt1.noarch.rpm


Advertisement

Description

perl-Module-Install-NoAutomatedTesting - A Module::Install extension to avoid CPAN Testers

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Module-Install-NoAutomatedTesting
Package version 0.08
Package release alt1
Package architecture noarch
Package type rpm
Installed size 20.96 KB
Download size 20.96 KB
Official Mirror ftp.altlinux.org
CPAN Testers are great and do a worthy and thankless job, testing all the distributions uploaded to
CPAN. But sometimes we don't want a distribution to be tested by these gallant individuals.
Module::Install::NoAutomatedTesting is a the Module::Install manpage extension that will exit from the `Makefile.PL'
when it detects that it is being run by a CPAN Tester.

Alternatives

Package Version Architecture Repository
perl-Module-Install-NoAutomatedTesting - - -

Requires

Name Value
/usr/share/perl5 -
perl(Module/Install/Base.pm) -
perl(base.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Module/Install/NoAutomatedTesting.pm) = 0.080
perl-Module-Install-NoAutomatedTesting = 0.08-alt1

Download

Type URL
Binary Package perl-Module-Install-NoAutomatedTesting-0.08-alt1.noarch.rpm
Source Package perl-Module-Install-NoAutomatedTesting-0.08-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Module-Install-NoAutomatedTesting rpm package:
    # sudo apt-get install perl-Module-Install-NoAutomatedTesting

Files

Path
/usr/share/doc/perl-Module-Install-NoAutomatedTesting-0.08/Changes
/usr/share/doc/perl-Module-Install-NoAutomatedTesting-0.08/LICENSE
/usr/share/doc/perl-Module-Install-NoAutomatedTesting-0.08/README
/usr/share/perl5/Module/
/usr/share/perl5/Module/Install/NoAutomatedTesting.pm

See Also

Package Description
perl-Module-Install-ORLite2Pod-1.000-alt1.noarch.rpm Updates the Pod for an ORLite generated distribution
perl-Module-Install-POE-Test-Loops-0.03-alt1.noarch.rpm Install tests for L<POE::Loop>s
perl-Module-Install-PadrePlugin-0.01-alt1.noarch.rpm Module::Install support for Padre plugins
perl-Module-Install-ParseRequires-0.002-alt1.noarch.rpm A Module::Install extension that provides an alternate way to specify dependencies
perl-Module-Install-PerlTar-1.001-alt1.noarch.rpm Removes the requirement for a tar executable
perl-Module-Install-Pod-Inherit-0.01-alt1.noarch.rpm Make your distribution's POD link to where inherited methods come from, the easy way (if you use M:
perl-Module-Install-PodFromEuclid-0.01-alt1.noarch.rpm Module::Install extension to make POD from
perl-Module-Install-PrePAN-0.05-alt1.noarch.rpm Designate resources at PrePAN related to a
perl-Module-Install-ProvidesClass-1.000000-alt1.noarch.rpm provides detection in META.yml for 'class' keyword
perl-Module-Install-RDF-0.009-alt1.noarch.rpm advanced metadata for your distribution
perl-Module-Install-RPM-0.01-alt1.noarch.rpm require certain RPMs be installed
perl-Module-Install-RTx-0.39-alt1.noarch.rpm RT extension installer
perl-Module-Install-ReadmeMarkdownFromPod-0.03-alt1.noarch.rpm create README.mkdn from POD
perl-Module-Install-ReadmePodFromPod-0.01-alt1.noarch.rpm A Module::Install extension to automatically convert POD to a README.pod
perl-Module-Install-RequiresList-0.15-alt2_5.noarch.rpm Report prerequisite modules and version numbers
Advertisement
Advertisement