perl-Perl-Critic-Storable-0.01-alt1_25.noarch.rpm


Advertisement

Description

perl-Perl-Critic-Storable - Policy for Storable.pm

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Perl-Critic-Storable-0.01-alt1_25.noarch.rpm
Package name perl-Perl-Critic-Storable
Package version 0.01
Package release alt1_25
Package architecture noarch
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 2.89 KB
Installed size 2.89 KB
An additional Perl::Critic policy for using the Storable module.

Alternatives

Package Version Architecture Repository
perl-Perl-Critic-Storable - - -

Requires

Name Value
/usr/share/perl5 -
perl(Perl/Critic/Policy.pm) -
perl(Perl/Critic/Utils.pm) -
perl(base.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Perl/Critic/Policy/Storable/ProhibitStoreOrFreeze.pm) = 0.010
perl(Perl/Critic/Storable.pm) = 0.010
perl-Perl-Critic-Storable = 0.01-alt1_25

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Perl-Critic-Storable-0.01-alt1_25.noarch.rpm
Source Package perl-Perl-Critic-Storable-0.01-alt1_25.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Perl-Critic-Storable rpm package:
    # sudo apt-get install perl-Perl-Critic-Storable

Files

Path
/usr/share/doc/perl-Perl-Critic-Storable-0.01/Changes
/usr/share/doc/perl-Perl-Critic-Storable-0.01/README
/usr/share/perl5/Perl/
/usr/share/perl5/Perl/Critic/Storable.pm
/usr/share/perl5/Perl/Critic/Policy/
/usr/share/perl5/Perl/Critic/Policy/Storable/ProhibitStoreOrFreeze.pm

See Also

Package Description
perl-Perl-Critic-StricterSubs-0.05-alt1_14.noarch.rpm Perl::Critic plugin for stricter subroutine checks
perl-Perl-Critic-Swift-1.0.3-alt1_27.noarch.rpm Set of additional policies for Perl::Critic
perl-Perl-Critic-Tics-0.009-alt1_15.noarch.rpm Policies for things that make me wince
perl-Perl-Critic-TooMuchCode-0.12-alt1.noarch.rpm perlcritic add-ons that generally check for un-needed stuffs
perl-Perl-Critic-logicLAB-0.09-alt1.noarch.rpm a set of Perl::Critic policies implemented and used by logicLAB
perl-Perl-Download-FTP-0.05-alt1.noarch.rpm Identify Perl releases and download the most recent via FTP
perl-Perl-Exactly-0.06-alt1.noarch.rpm ensures exactly version of perl
perl-Perl-Examples-0.094-alt1.noarch.rpm A collection of various examples of Perl modules/scripts
perl-Perl-Examples-Accessors-0.09-alt1.noarch.rpm A collection of example classes using various accessor generators
perl-Perl-Examples-scripts-0.094-alt1.noarch.rpm Perl-Examples scripts
perl-Perl-Folder-0.10-alt1.noarch.rpm Fold and Unfold Blocks in Perl Code
perl-Perl-ImportReport-0.1-alt1.noarch.rpm Find data on symbols being imported by Perl code
perl-Perl-Installed-0.01-alt1.noarch.rpm Get meta information of a perl installation
perl-Perl-LanguageServer-0.9-alt1.noarch.rpm Language Server for Perl
perl-Perl-LibExtractor-1.1-alt2.noarch.rpm determine perl library subsets for building distributions
Advertisement
Advertisement