perl-Range-Merge-1.003-alt1.noarch.rpm


Advertisement

Description

perl-Range-Merge - Merges ranges of data including subset/superset ranges

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Range-Merge
Package version 1.003
Package release alt1
Package architecture noarch
Package type rpm
Installed size 29.57 KB
Download size 29.57 KB
Official Mirror ftp.altlinux.org
This archive contains the distribution Range-Merge,
version 1.000:
Merges ranges of data including subset/superset ranges
This software is copyright (c) 2016 by Joel Maslak.
This is free software; you can redistribute it and/or modify it under
the same terms as the Perl 5 programming language system itself.

Alternatives

Package Version Architecture Repository
perl-Range-Merge - - -

Requires

Name Value
/usr/share/perl5 -
perl(English.pm) -
perl(Import/Into.pm) -
perl(List/Util.pm) -
perl(Net/CIDR.pm) -
perl(Smart/Comments.pm) -
perl(Socket.pm) -
perl(feature.pm) -
perl-base >= 1:5.22.0
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Range/Merge.pm) = 0.001
perl(Range/Merge.pm) = 1.003
perl(Range/Merge/Boilerplate.pm) = 0.001.011
perl(Range/Merge/Boilerplate.pm) = 1.003
perl-Range-Merge = 1.003-alt1

Download

Type URL
Binary Package perl-Range-Merge-1.003-alt1.noarch.rpm
Source Package perl-Range-Merge-1.003-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Range-Merge rpm package:
    # sudo apt-get install perl-Range-Merge

Files

Path
/usr/share/doc/perl-Range-Merge-1.003/CHANGES
/usr/share/doc/perl-Range-Merge-1.003/LICENSE
/usr/share/doc/perl-Range-Merge-1.003/README
/usr/share/perl5/Range/Merge.pm
/usr/share/perl5/Range/Merge/Boilerplate.pm

See Also

Package Description
perl-Range-Object-0.94-alt1.noarch.rpm Manipulate ranges of different objects using the same API
perl-RangeQuery-0.04-alt1.noarch.rpm retrieves the minimum/maximum value from a sequence within a given range
perl-Rapi-Demo-Chinook-1.03-alt1.noarch.rpm PSGI version of the RapidApp "Chinook" demo
perl-Rapi-Demo-CrudModes-1.01-alt1.noarch.rpm RapidApp demo application
perl-Rapid7-NeXpose-API-0.03-alt1.noarch.rpm Communicate with NeXpose via XML NeXpose API v1.1
perl-RapidApp-1.3102-alt1.noarch.rpm Turnkey ajaxy webapps
perl-RapidApp-scripts-1.3102-alt1.noarch.rpm RapidApp scripts
perl-Rarbg-torrentapi-0.1.8-alt1.noarch.rpm Wrapper around Rarbg torrentapi (L<https://torrentapi.org/apidocs_v2.txt>)
perl-RateLimitations-Pluggable-0.02-alt2.noarch.rpm pluggabe manager of per-service rate limitations
perl-Ravenel-1.1-alt1.noarch.rpm -Agent Smith, from Matrix Revolutions (well, close enough)
perl-RayApp-2.004-alt1.noarch.rpm Framework for data-centric Web applications
perl-RayApp-scripts-2.004-alt1.noarch.rpm RayApp scripts
perl-Rcs-1.05-alt1.noarch.rpm perl module Rcs
perl-Rcs-Agent-1.05-alt1.noarch.rpm perl module Rcs-Agent
perl-Rcs-Parser-0.07-alt1.noarch.rpm perl module Rcs-Parser
Advertisement
Advertisement