perl-Range-Object-0.94-alt1.noarch.rpm


Advertisement

Description

perl-Range-Object - Manipulate ranges of different objects using the same API

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Range-Object
Package version 0.94
Package release alt1
Package architecture noarch
Package type rpm
Installed size 68.68 KB
Download size 68.68 KB
Official Mirror ftp.altlinux.org
Manipulate ranges of different objects using the same API

Alternatives

Package Version Architecture Repository
perl-Range-Object - - -

Requires

Name Value
/usr/share/perl5 -
perl(Date/Range.pm) >= 1.400
perl(Date/Simple.pm) >= 3.0
perl(List/Util.pm) -
perl(base.pm) -
perl(overload.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Range/Object.pm) = 0.940
perl(Range/Object/Date.pm) -
perl(Range/Object/DigitString.pm) -
perl(Range/Object/Extension.pm) -
perl(Range/Object/Interval.pm) -
perl(Range/Object/Serial.pm) -
perl(Range/Object/String.pm) -
perl-Range-Object = 0.94-alt1

Download

Type URL
Binary Package perl-Range-Object-0.94-alt1.noarch.rpm
Source Package perl-Range-Object-0.94-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Range-Object rpm package:
    # sudo apt-get install perl-Range-Object

Files

Path
/usr/share/doc/perl-Range-Object-0.94/Changes
/usr/share/doc/perl-Range-Object-0.94/README
/usr/share/perl5/Range/Object.pm
/usr/share/perl5/Range/Object/Date.pm
/usr/share/perl5/Range/Object/DigitString.pm
/usr/share/perl5/Range/Object/Extension.pm
/usr/share/perl5/Range/Object/Interval.pm
/usr/share/perl5/Range/Object/Serial.pm
/usr/share/perl5/Range/Object/String.pm

See Also

Package Description
perl-RangeQuery-0.04-alt1.noarch.rpm retrieves the minimum/maximum value from a sequence within a given range
perl-Rapi-Demo-Chinook-1.03-alt1.noarch.rpm PSGI version of the RapidApp "Chinook" demo
perl-Rapi-Demo-CrudModes-1.01-alt1.noarch.rpm RapidApp demo application
perl-Rapid7-NeXpose-API-0.03-alt1.noarch.rpm Communicate with NeXpose via XML NeXpose API v1.1
perl-RapidApp-1.3102-alt1.noarch.rpm Turnkey ajaxy webapps
perl-RapidApp-scripts-1.3102-alt1.noarch.rpm RapidApp scripts
perl-Rarbg-torrentapi-0.1.8-alt1.noarch.rpm Wrapper around Rarbg torrentapi (L<https://torrentapi.org/apidocs_v2.txt>)
perl-RateLimitations-Pluggable-0.02-alt2.noarch.rpm pluggabe manager of per-service rate limitations
perl-Ravenel-1.1-alt1.noarch.rpm -Agent Smith, from Matrix Revolutions (well, close enough)
perl-RayApp-2.004-alt1.noarch.rpm Framework for data-centric Web applications
perl-RayApp-scripts-2.004-alt1.noarch.rpm RayApp scripts
perl-Rcs-1.05-alt1.noarch.rpm perl module Rcs
perl-Rcs-Agent-1.05-alt1.noarch.rpm perl module Rcs-Agent
perl-Rcs-Parser-0.07-alt1.noarch.rpm perl module Rcs-Parser
perl-RePrec-0.032-alt1.noarch.rpm perl module RePrec
Advertisement
Advertisement