perl-vsoapd-0.4.1-alt1.noarch.rpm


Advertisement

Description

perl-vsoapd - vuser SOAP daemon

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-vsoapd
Package version 0.4.1
Package release alt1
Package architecture noarch
Package type rpm
Installed size 39.29 KB
Download size 39.29 KB
Official Mirror ftp.altlinux.org
vuser SOAP daemon.

Alternatives

Package Version Architecture Repository
perl-vsoapd - - -

Requires

Name Value
/usr/share/perl5 -
perl(Data/Dumper.pm) -
perl(Digest/MD5.pm) -
perl(SOAP/Lite.pm) >= 0.670
perl(SOAP/Transport/HTTP.pm) -
perl(VUser/ACL.pm) -
perl(VUser/ExtHandler.pm) >= 0.003.002
perl(VUser/ExtLib.pm) -
perl(VUser/Log.pm) -
perl(VUser/Meta.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(VUser/SOAP.pm) -
perl(VUser/SOAP/Dispatcher.pm) -
perl(VUser/SOAP/Transport/HTTP.pm) -
perl-vsoapd = 0.4.1-alt1

Download

Type URL
Binary Package perl-vsoapd-0.4.1-alt1.noarch.rpm
Source Package perl-vsoapd-0.4.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-vsoapd rpm package:
    # sudo apt-get install perl-vsoapd

Files

Path
/usr/share/doc/perl-vsoapd-0.4.1/COPYING
/usr/share/perl5/VUser/SOAP.pm
/usr/share/perl5/VUser/SOAP/Dispatcher.pm
/usr/share/perl5/VUser/SOAP/Transport/HTTP.pm

See Also

Package Description
perl-vsoapd-scripts-0.4.1-alt1.noarch.rpm vsoapd scripts
perl-vuser-0.5.0-alt1.noarch.rpm Virtual user management utility
perl-vuser-scripts-0.5.0-alt1.noarch.rpm vuser scripts
perl-w3mir-1.0.10-alt1.noarch.rpm all purpose HTTP-copying and mirroring tool
perl-w3mir-scripts-1.0.10-alt1.noarch.rpm w3mir scripts
perl-warnings-DynamicScope-1.04-alt1.noarch.rpm Provides warning categories in dynamic scope
perl-warnings-MaybeFatal-0.005-alt1.noarch.rpm make warnings FATAL at compile-time only
perl-warnings-compat-0.07-alt1.noarch.rpm warnings.pm emulation for pre-5.6 Perls
perl-warnings-everywhere-0.030-alt1.noarch.rpm a way of ensuring consistent global warning settings
perl-warnings-illegalproto-0.001003-alt1.noarch.rpm Disable illegal prototype warnings on old Perls
perl-warnings-lock-1-alt1.noarch.rpm Lock down the set of warnings active in a lexical scope
perl-warnings-regex-recompile-0.01-alt1.noarch.rpm Get Warnings about regex/pattern recompilation in Perl code
perl-web-1.44-alt1.noarch.rpm A set of useful routines for many webworking purposes
perl-webchat-0.65-alt1.noarch.rpm support module for web chat script
perl-webchat-scripts-0.65-alt1.noarch.rpm webchat scripts
Advertisement
Advertisement