python-module-txamqp-0.6.2-alt1_5.noarch.rpm


Advertisement

Description

python-module-txamqp - A Python library for communicating with AMQP peers and brokers using Twisted

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name python-module-txamqp
Package version 0.6.2
Package release alt1_5
Package architecture noarch
Package type rpm
Installed size 141.80 KB
Download size 141.80 KB
Official Mirror ftp.altlinux.org
txAMQP is a Python library for communicating with AMQP peers and brokers using
Twisted.
This project contains all the necessary code to connect, send and receive
messages to/from an AMQP-compliant peer or broker (Qpid, OpenAMQ, RabbitMQ)
using Twisted.

Alternatives

Package Version Architecture Repository
python-module-txamqp - - -

Requires

Name Value
/usr/lib/python2.7/site-packages -
amqp -
python-module-twisted-conch -
python-module-twisted-core -
python-module-twisted-core-gui -
python-module-twisted-core-gui-tk -
python-module-twisted-core-gui-wx -
python-module-twisted-core-test -
python-module-twisted-logger -
python-module-twisted-names -
python-module-twisted-pair -
python-module-twisted-positioning -
python-module-twisted-web -
python-modules -
python2.7(inspect) -
python2.7(new) -
python2.7(twisted) -
python2.7(xml) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-txamqp = 0.6.2-alt1_5
python2.7(txamqp) -
python2.7(txamqp.client) -
python2.7(txamqp.codec) -
python2.7(txamqp.connection) -
python2.7(txamqp.content) -
python2.7(txamqp.contrib) -
python2.7(txamqp.delegate) -
python2.7(txamqp.message) -
python2.7(txamqp.protocol) -
python2.7(txamqp.queue) -
python2.7(txamqp.spec) -
python2.7(txamqp.testlib) -
python2.7(txamqp.xmlutil) -

Download

Type URL
Binary Package python-module-txamqp-0.6.2-alt1_5.noarch.rpm
Source Package python-module-txamqp-0.6.2-alt1_5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-txamqp rpm package:
    # sudo apt-get install python-module-txamqp

Files

Path
/usr/lib/python2.7/site-packages/txAMQP-0.6.2-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/txAMQP-0.6.2-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/txAMQP-0.6.2-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/txAMQP-0.6.2-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/txAMQP-0.6.2-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/txamqp/__init__.py
/usr/lib/python2.7/site-packages/txamqp/__init__.pyc
/usr/lib/python2.7/site-packages/txamqp/__init__.pyo
/usr/lib/python2.7/site-packages/txamqp/client.py
/usr/lib/python2.7/site-packages/txamqp/client.pyc
/usr/lib/python2.7/site-packages/txamqp/client.pyo
/usr/lib/python2.7/site-packages/txamqp/codec.py
/usr/lib/python2.7/site-packages/txamqp/codec.pyc
/usr/lib/python2.7/site-packages/txamqp/codec.pyo
/usr/lib/python2.7/site-packages/txamqp/connection.py
/usr/lib/python2.7/site-packages/txamqp/connection.pyc
/usr/lib/python2.7/site-packages/txamqp/connection.pyo
/usr/lib/python2.7/site-packages/txamqp/content.py
/usr/lib/python2.7/site-packages/txamqp/content.pyc
/usr/lib/python2.7/site-packages/txamqp/content.pyo
/usr/lib/python2.7/site-packages/txamqp/delegate.py
/usr/lib/python2.7/site-packages/txamqp/delegate.pyc
/usr/lib/python2.7/site-packages/txamqp/delegate.pyo
/usr/lib/python2.7/site-packages/txamqp/message.py
/usr/lib/python2.7/site-packages/txamqp/message.pyc
/usr/lib/python2.7/site-packages/txamqp/message.pyo
/usr/lib/python2.7/site-packages/txamqp/protocol.py
/usr/lib/python2.7/site-packages/txamqp/protocol.pyc
/usr/lib/python2.7/site-packages/txamqp/protocol.pyo
/usr/lib/python2.7/site-packages/txamqp/queue.py
/usr/lib/python2.7/site-packages/txamqp/queue.pyc
/usr/lib/python2.7/site-packages/txamqp/queue.pyo
/usr/lib/python2.7/site-packages/txamqp/spec.py
/usr/lib/python2.7/site-packages/txamqp/spec.pyc
/usr/lib/python2.7/site-packages/txamqp/spec.pyo
/usr/lib/python2.7/site-packages/txamqp/testlib.py
/usr/lib/python2.7/site-packages/txamqp/testlib.pyc
/usr/lib/python2.7/site-packages/txamqp/testlib.pyo
/usr/lib/python2.7/site-packages/txamqp/xmlutil.py
/usr/lib/python2.7/site-packages/txamqp/xmlutil.pyc
/usr/lib/python2.7/site-packages/txamqp/xmlutil.pyo
/usr/lib/python2.7/site-packages/txamqp/contrib/__init__.py
/usr/lib/python2.7/site-packages/txamqp/contrib/__init__.pyc
/usr/lib/python2.7/site-packages/txamqp/contrib/__init__.pyo
/usr/share/doc/python-module-txamqp-0.6.2/LICENSE

See Also

Package Description
python-module-txamqp-thrift-0.6.2-alt1_5.noarch.rpm Contributed Thrift libraries for Twisted
python-module-txws-0.9.1-alt1_11.noarch.rpm Twisted WebSockets wrapper
python-module-txzmq-0.8.0-alt1_5.noarch.rpm Twisted bindings for ZeroMQ
python-module-typepad-2.0-alt1_9.noarch.rpm Connectivity to the TypePad API through remote objects
python-module-ufo2fdk-0.1-alt1_13.noarch.rpm A bridge between UFOs and the AFKDO
python-module-unicodenazi-1.1-alt1_13.noarch.rpm Module that finds unicode/bytestring comparisons and other problems
python-module-upoints-0.11.0-alt1_11.noarch.rpm Python modules for working with points on Earth
python-module-urllib2_kerberos-0.1.6-alt1_26.noarch.rpm Kerberos over HTTP Negotiate/SPNEGO support for urllib2
python-module-vcstools-0.1.40-alt1_1.noarch.rpm Version Control System tools for Python
python-module-velruse-1.1.1-alt1_11.noarch.rpm Simplify third-party authentication for web applications
python-module-virtualenv-api-2.1.9-alt1_5.noarch.rpm An API for virtualenv/pip
python-module-virtualenv-clone-0.2.6-alt1_12.noarch.rpm Script to clone virtualenvs
python-module-virtualenvcontext-0.1.6-alt1_11.noarch.rpm Switch virtualenvs with a python context manager
python-module-virtualenvwrapper-4.8.2-alt1_6.noarch.rpm Enhancements to virtualenv
python-module-vkontakte-1.3.3-alt1_10.noarch.rpm vk.com (aka vkontakte.ru) API wrapper
Advertisement
Advertisement