libbtparser-devel-0.26-alt1_8.x86_64.rpm


Advertisement

Description

libbtparser-devel - Development libraries for btparser

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename libbtparser-devel-0.26-alt1_8.x86_64.rpm
Package name libbtparser-devel
Package version 0.26
Package release alt1_8
Package architecture x86_64
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 120.39 KB
Installed size 120.39 KB
Development libraries and headers for btparser.

Alternatives

Package Version Architecture Repository
libbtparser-devel-0.26-alt1_8.i586.rpm 0.26 i586 Autoimports
libbtparser-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
/usr/lib64/python2.7/site-packages -
btparser = 0.26-alt1_8
rpmlib(PayloadIsLzma) -

Provides

Name Value
btparser-devel = 0.26-alt1_8
libbtparser-devel = 0.26-alt1_8
pkgconfig(btparser) = 0.26
python2.7(btparser) -
python2.7(btparser._btparser) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libbtparser-devel-0.26-alt1_8.x86_64.rpm
Source Package btparser-0.26-alt1_8.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libbtparser-devel rpm package:
    # sudo apt-get install libbtparser-devel

Files

Path
/usr/include/btparser/backtrace.h
/usr/include/btparser/cluster.h
/usr/include/btparser/core-backtrace-oops.h
/usr/include/btparser/core-backtrace-python.h
/usr/include/btparser/core-backtrace.h
/usr/include/btparser/frame.h
/usr/include/btparser/hash_sha1.h
/usr/include/btparser/location.h
/usr/include/btparser/metrics.h
/usr/include/btparser/normalize.h
/usr/include/btparser/sharedlib.h
/usr/include/btparser/strbuf.h
/usr/include/btparser/thread.h
/usr/include/btparser/utils.h
/usr/lib64/libbtparser.so
/usr/lib64/pkgconfig/btparser.pc
/usr/lib64/python2.7/site-packages/btparser/__init__.py
/usr/lib64/python2.7/site-packages/btparser/__init__.pyc
/usr/lib64/python2.7/site-packages/btparser/__init__.pyo
/usr/lib64/python2.7/site-packages/btparser/_btparser.so

See Also

Package Description
libbtparser2-0.26-alt1_8.x86_64.rpm Libraries for reporting crashes to different targets
libcimcClientXML0-2.2.8-alt1_4.x86_64.rpm Standards Based Linux Instrumentation for Manageability
libcimcclient0-2.2.8-alt1_4.x86_64.rpm Standards Based Linux Instrumentation for Manageability
libclaw-1.7.4-alt1_26.x86_64.rpm C++ Library of various utility functions
libclaw-devel-1.7.4-alt1_26.x86_64.rpm Development files for Claw library
libclutter-imcontext-devel-0.1.6-alt1_12.x86_64.rpm Development files and headers for clutter-imcontext
libclutter-imcontext0.1_0-0.1.6-alt1_12.x86_64.rpm Runtime library for clutter-imcontext
libcmpiCppImpl0-2.0.3-alt1_19.x86_64.rpm CMPI C++ wrapper library
libcmpisfcc1-2.2.8-alt1_4.x86_64.rpm Standards Based Linux Instrumentation for Manageability
libcolorer-devel-0-alt1_0.beta513.x86_64.rpm Static library and header files for the colorer-take5 library
libcolorer0-0-alt1_0.beta513.x86_64.rpm Syntax highlighting and text parsing library
libconcord-1.3-alt1_10.x86_64.rpm Library to talk to Logitech Harmony universal remote controls
libconcord-devel-1.3-alt1_10.x86_64.rpm Development libraries for libconcord
libcssparser-devel-0.87-alt1_1.x86_64.rpm These are the css_parser libraries
libcssparser0-0.87-alt1_1.x86_64.rpm These are the css_parser development files
Advertisement
Advertisement