libedb1-1.0.5.050-alt1_10.x86_64.rpm


Advertisement

Description

libedb1 - Libraries for the edb package

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename libedb1-1.0.5.050-alt1_10.x86_64.rpm
Package name libedb1
Package version 1.0.5.050
Package release alt1_10
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 345.35 KB
Installed size 345.35 KB
Libraries for edb.

Alternatives

Package Version Architecture Repository
libedb1-1.0.5.050-alt1_10.i586.rpm 1.0.5.050 i586 Autoimports
libedb1 - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libedb.so.1()(64bit) -
libedb1 = 1.0.5.050-alt1_10

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libedb1-1.0.5.050-alt1_10.x86_64.rpm
Source Package edb-1.0.5.050-alt1_10.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libedb1 rpm package:
    # sudo apt-get install libedb1

Files

Path
/usr/lib64/libedb.so.1
/usr/lib64/libedb.so.1.0.5

See Also

Package Description
liberfa-devel-1.5.0-alt1_1.x86_64.rpm Development files for erfa
liberfa0-1.5.0-alt1_1.x86_64.rpm Essential Routines for Fundamental Astronomy
libetrophy-devel-0.5.1-alt1_6.x86_64.rpm Headers and development libraries from etrophy
libetrophy0-0.5.1-alt1_6.x86_64.rpm Libraries for the etrophy package
libeventlog-devel-0.2.13-alt1_7.x86_64.rpm Replacement for syslog API
libeventlog0-0.2.13-alt1_7.x86_64.rpm Replacement for syslog API
libeweather-devel-0.2.0-alt1_9.x86_64.rpm Headers and development libraries from eweather
libeweather0-0.2.0-alt1_9.x86_64.rpm Libraries for the eweather package
libfastlz-devel-0.1.0-alt1_0.0.svn12.4.x86_64.rpm Development library and header files for the fastlz library
libfastlz0-0.1.0-alt1_0.0.svn12.4.x86_64.rpm Lightning-fast lossless compression library
libfep-0.1.0-alt1_14.x86_64.rpm Library to implement FEP (front end processor) on ANSI terminals
libfep-devel-0.1.0-alt1_14.x86_64.rpm Development files for libfep
libfife-devel-0.4.2-alt2_5.x86_64.rpm Development package for FIFE
libfife0.4.2-0.4.2-alt2_5.x86_64.rpm Shared libs for FIFE
libfifechan-devel-0.1.5-alt1_1.x86_64.rpm Headers for developing programs that will use fifechan
Advertisement
Advertisement