libgig8-4.1.0-alt1_4.x86_64.rpm


Advertisement

Description

libgig8 - C++ library for loading Gigasampler files and DLS Level 1/2 files

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename libgig8-4.1.0-alt1_4.x86_64.rpm
Package name libgig8
Package version 4.1.0
Package release alt1_4
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 574.91 KB
Installed size 574.91 KB
C++ library for loading Gigasampler files and DLS Level 1/2 files.

Alternatives

Package Version Architecture Repository
libgig8-4.1.0-alt1_4.i586.rpm 4.1.0 i586 Autoimports
libgig8 - - -

Requires

Name Value
gig >= 4.1.0-alt1_4
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libuuid.so.1()(64bit) -
libuuid.so.1(UUID_1.0)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libgig = 4.1.0-alt1_4
libgig.so.8()(64bit) -
libgig8 = 4.1.0-alt1_4

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libgig8-4.1.0-alt1_4.x86_64.rpm
Source Package gig-4.1.0-alt1_4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgig8 rpm package:
    # sudo apt-get install libgig8

Files

Path
/usr/lib64/libgig.so.8
/usr/lib64/libgig.so.8.0.0

See Also

Package Description
libgiggle-devel-0.7-alt2_10.x86_64.rpm Gtk frontend for git
libgiggle0-0.7-alt2_10.x86_64.rpm Gtk frontend for git
libgnome-vfsmm2.6-devel-2.26.0-alt1_14.x86_64.rpm Headers and development files of GNOME VFS C++ wrapper
libgnome-vfsmm2.6_1-2.26.0-alt1_14.x86_64.rpm A C++ interface for GNOME VFS library
libgnomemm2.6-devel-2.30.0-alt1_11.x86_64.rpm Development files for libgnome C++ wrapper
libgnomemm2.6_1-2.30.0-alt1_11.x86_64.rpm A C++ wrapper for libgnome
libgr-iqbal-devel-0.37.2-alt4_20.x86_64.rpm Development files for gr-iqbal
libgr-iqbal0-0.37.2-alt4_20.x86_64.rpm Library files for gr-iqbal
libgrail-devel-3.1.1-alt1_2.x86_64.rpm Gesture Recognition And Instantiation Library Development Package
libgrail6-3.1.1-alt1_2.x86_64.rpm GRAIL Library Package
libgramofile-0.06-alt3.x86_64.rpm GramoFile - Gramophone records to CDs, Tick Reduction, Track Splitting
libgramofile-devel-0.06-alt3.x86_64.rpm development files for libgramofile
libgramofile-devel-static-0.06-alt3.x86_64.rpm static libraries for libgramofile
libgramofile0-0.06-alt3.x86_64.rpm shared library for libgramofile
libgtk-engine-unico-1.0.2-alt1_2.20120808bzr139.x86_64.rpm Unico Gtk+ theming engine
Advertisement
Advertisement