libgrail-devel-3.1.1-alt1_2.x86_64.rpm


Advertisement

Description

libgrail-devel - Gesture Recognition And Instantiation Library Development Package

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename libgrail-devel-3.1.1-alt1_2.x86_64.rpm
Package name libgrail-devel
Package version 3.1.1
Package release alt1_2
Package architecture x86_64
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 21.17 KB
Installed size 21.17 KB
This package provides headers files for grail development.

Alternatives

Package Version Architecture Repository
libgrail-devel-3.1.1-alt1_2.i586.rpm 3.1.1 i586 Autoimports
libgrail-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libframe-devel -
libgrail6 = 3.1.1-alt1_2
rpmlib(PayloadIsLzma) -

Provides

Name Value
grail-devel = 3.1.1-alt1_2
libgrail-devel = 3.1.1-alt1_2
pkgconfig(grail) = 3.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libgrail-devel-3.1.1-alt1_2.x86_64.rpm
Source Package grail-3.1.1-alt1_2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgrail-devel rpm package:
    # sudo apt-get install libgrail-devel

Files

Path
/usr/include/oif/grail.h
/usr/lib64/libgrail.so
/usr/lib64/pkgconfig/grail.pc

See Also

Package Description
libgrail6-3.1.1-alt1_2.x86_64.rpm GRAIL Library Package
libgramofile-0.06-alt3.x86_64.rpm GramoFile - Gramophone records to CDs, Tick Reduction, Track Splitting
libgramofile-devel-0.06-alt3.x86_64.rpm development files for libgramofile
libgramofile-devel-static-0.06-alt3.x86_64.rpm static libraries for libgramofile
libgramofile0-0.06-alt3.x86_64.rpm shared library for libgramofile
libgtk-engine-unico-1.0.2-alt1_2.20120808bzr139.x86_64.rpm Unico Gtk+ theming engine
libguac-0.7.0-alt1_5.x86_64.rpm The common library used by all C components of Guacamole
libguac-client-vnc-0.7.2-alt1_3.x86_64.rpm VNC support for guacd
libguac-devel-0.7.0-alt1_5.x86_64.rpm Development files for libguac
libgypsy-0.9-alt2_8.x86_64.rpm A GPS multiplexing daemon
libgypsy-devel-0.9-alt2_8.x86_64.rpm Development package for gypsy
libgypsy0-0.9-alt2_8.x86_64.rpm A GPS multiplexing daemon
libhtmlcxx-devel-0.87-alt1_1.x86_64.rpm Development files
libhtmlcxx3-0.87-alt1_1.x86_64.rpm These are the main libraries
libhupnp1-1.0.0-alt1_10.x86_64.rpm Library for hupnp
Advertisement
Advertisement