libguac-0.7.0-alt1_5.x86_64.rpm


Advertisement

Description

libguac - The common library used by all C components of Guacamole

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename libguac-0.7.0-alt1_5.x86_64.rpm
Package name libguac
Package version 0.7.0
Package release alt1_5
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 74.42 KB
Installed size 74.42 KB
Guacamole is an HTML5 web application that provides access to desktop
environments using remote desktop protocols such as VNC or RDP. A centralized
server acts as a tunnel and proxy, allowing access to multiple desktops through
a web browser. No plugins are needed: the client requires nothing more than a
web browser supporting HTML5 and AJAX.
libguac is the core library for guacd (the Guacamole proxy) and any protocol
support plugins for guacd. libguac provides efficient buffered I/O of text and
base64 data, as well as somewhat abstracted functions for sending Guacamole
instructions.

Alternatives

Package Version Architecture Repository
libguac-0.7.0-alt1_5.i586.rpm 0.7.0 i586 Autoimports
libguac - - -

Requires

Name Value
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libpng15.so.15()(64bit) -
libpng15.so.15(PNG15_0)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libguac = 0.7.0-alt1_5
libguac.so.4()(64bit) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libguac-0.7.0-alt1_5.x86_64.rpm
Source Package libguac-0.7.0-alt1_5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libguac rpm package:
    # sudo apt-get install libguac

Files

Path
/usr/lib64/libguac.so.4
/usr/lib64/libguac.so.4.0.0
/usr/share/doc/libguac-0.7.0/AUTHORS
/usr/share/doc/libguac-0.7.0/LICENSE
/usr/share/doc/libguac-0.7.0/README

See Also

Package Description
libguac-client-vnc-0.7.2-alt1_3.x86_64.rpm VNC support for guacd
libguac-devel-0.7.0-alt1_5.x86_64.rpm Development files for libguac
libgypsy-0.9-alt2_8.x86_64.rpm A GPS multiplexing daemon
libgypsy-devel-0.9-alt2_8.x86_64.rpm Development package for gypsy
libgypsy0-0.9-alt2_8.x86_64.rpm A GPS multiplexing daemon
libhtmlcxx-devel-0.87-alt1_1.x86_64.rpm Development files
libhtmlcxx3-0.87-alt1_1.x86_64.rpm These are the main libraries
libhupnp1-1.0.0-alt1_10.x86_64.rpm Library for hupnp
libhz-devel-0.3.16-alt1_12.x86_64.rpm Headers and development files of zh-autoconvert
libhz0-0.3.16-alt1_12.x86_64.rpm Main libraries of zh-autoconvert
libinchi-devel-1.0.5-alt1_1.x86_64.rpm Development headers for the InChI library
libinchi1-1.0.5-alt1_1.x86_64.rpm The InChI library
libint-1.2.1-alt1_2.x86_64.rpm A library for computing electron repulsion integrals efficiently
libint-devel-1.2.1-alt1_2.x86_64.rpm Development headers and libraries for libint
libjalali-0.4.1-alt1_18.x86_64.rpm A library providing Jalali calendar functions
Advertisement
Advertisement