libmt_client-devel-0.1.98-alt1_20.x86_64.rpm


Advertisement

Description

libmt_client-devel - Development files from Libmaitretarot

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename libmt_client-devel-0.1.98-alt1_20.x86_64.rpm
Package name libmt_client-devel
Package version 0.1.98
Package release alt1_20
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 6.52 KB
Installed size 6.52 KB
This package is need to build application wich use Libmt_client.

Alternatives

Package Version Architecture Repository
libmt_client-devel-0.1.98-alt1_20.i586.rpm 0.1.98 i586 Autoimports
libmt_client-devel - - -

Requires

Name Value
libmt_client0 = 0.1.98-alt1_20
rpmlib(PayloadIsLzma) -

Provides

Name Value
libmt_client-devel = 0.1.98-alt1_20

Obsoletes

Name Value
lib64mt_client0-devel < 0.1.98-12

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libmt_client-devel-0.1.98-alt1_20.x86_64.rpm
Source Package libmt_client-0.1.98-alt1_20.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmt_client-devel rpm package:
    # sudo apt-get install libmt_client-devel

Files

Path
/usr/include/mt_client.h
/usr/lib64/libmt_client.so

See Also

Package Description
libmt_client0-0.1.98-alt1_20.x86_64.rpm The Maitretarot client library
libmyguiengine-devel-3.2.2-alt1_10.x86_64.rpm Development files for MyGUI
libmyguiengine3-3.2.2-alt1_10.x86_64.rpm Shared libraries for MyGUI
liboaml-devel-1.2-alt1_3.x86_64.rpm Development files for OAML
liboaml1-1.2-alt1_3.x86_64.rpm Open Adaptive Music Library
libopenctm-devel-1.0.3-alt1_17.x86_64.rpm Header files and libraries for development with openctm
libopenctm1-1.0.3-alt1_17.x86_64.rpm Shared libraries for openctm
libosmgpsmap-gir1.0-1.1.0-alt1_3.x86_64.rpm GObject Introspection interface description for osm-gps-map
libosmgpsmap1.0-devel-1.1.0-alt1_3.x86_64.rpm Development files for the osm-gps-map Gtk+ widget
libosmgpsmap1.0_1-1.1.0-alt1_3.x86_64.rpm Gtk+ widget for displaying OpenStreetMap tiles
libots-devel-0.5.0-alt1_15.x86_64.rpm Libraries and include files for developing with libots
libots1_0-0.5.0-alt1_15.x86_64.rpm Libraries for ots
libpng10-1.0.61-alt1_3.x86_64.rpm Old version of libpng, needed to run old binaries
libpng10-devel-1.0.61-alt1_3.x86_64.rpm Development tools for version 1.0 of libpng
libproccpuinfo-0.0.8-alt1.x86_64.rpm libproccpuinfo
Advertisement
Advertisement