liboaml-devel-1.2-alt1_3.x86_64.rpm


Advertisement

Description

liboaml-devel - Development files for OAML

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename liboaml-devel-1.2-alt1_3.x86_64.rpm
Package name liboaml-devel
Package version 1.2
Package release alt1_3
Package architecture x86_64
Package type rpm
Category Development/C++
Homepage -
License -
Maintainer -
Download size 13.26 KB
Installed size 13.26 KB
This package is contains the development library and headers for OAML,
the Open Adaptive Music Library.

Alternatives

Package Version Architecture Repository
liboaml-devel-1.2-alt1_3.i586.rpm 1.2 i586 Autoimports
liboaml-devel - - -

Requires

Name Value
liboaml1 = 1.2-alt1_3
rpmlib(PayloadIsLzma) -

Provides

Name Value
liboaml-devel = 1.2-alt1_3
oaml-devel = 1.2-alt1_3

Download

Type URL
Mirror ftp.altlinux.org
Binary Package liboaml-devel-1.2-alt1_3.x86_64.rpm
Source Package oaml-1.2-alt1_3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liboaml-devel rpm package:
    # sudo apt-get install liboaml-devel

Files

Path
/usr/include/oaml.h
/usr/lib64/liboaml.so

See Also

Package Description
liboaml1-1.2-alt1_3.x86_64.rpm Open Adaptive Music Library
libopenctm-devel-1.0.3-alt1_18.x86_64.rpm Header files and libraries for development with openctm
libopenctm1-1.0.3-alt1_18.x86_64.rpm Shared libraries for openctm
libosmgpsmap-gir1.0-1.1.0-alt1_3.x86_64.rpm GObject Introspection interface description for osm-gps-map
libosmgpsmap1.0-devel-1.1.0-alt1_3.x86_64.rpm Development files for the osm-gps-map Gtk+ widget
libosmgpsmap1.0_1-1.1.0-alt1_3.x86_64.rpm Gtk+ widget for displaying OpenStreetMap tiles
libots-devel-0.5.0-alt1_15.x86_64.rpm Libraries and include files for developing with libots
libots1_0-0.5.0-alt1_15.x86_64.rpm Libraries for ots
libpng10-1.0.61-alt1_3.x86_64.rpm Old version of libpng, needed to run old binaries
libpng10-devel-1.0.61-alt1_3.x86_64.rpm Development tools for version 1.0 of libpng
libproccpuinfo-0.0.8-alt1.x86_64.rpm libproccpuinfo
libproccpuinfo-devel-0.0.8-alt1.x86_64.rpm development files for libproccpuinfo
libproccpuinfo0-0.0.8-alt1.x86_64.rpm shared library for libproccpuinfo
libqhttpengine-devel-1.0.1-alt1_3.x86_64.rpm Development files for qhttpengine
libqhttpengine1-1.0.1-alt1_3.x86_64.rpm Library for qhttpengine
Advertisement
Advertisement