libsynce-devel-0.15.1-alt2_17.x86_64.rpm


Advertisement

Description

libsynce-devel - Development libraries and header files for SynCE

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename libsynce-devel-0.15.1-alt2_17.x86_64.rpm
Package name libsynce-devel
Package version 0.15.1
Package release alt2_17
Package architecture x86_64
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 66.39 KB
Installed size 66.39 KB
This package contains the header files and link libraries for SynCE
application development. SynCE provides support for communication
between a Windows CE device (PDA, smart phone) and a Linux machine.
For more details on the SynCE project, please refer to the project's
homepage at http://www.synce.org

Alternatives

Package Version Architecture Repository
libsynce-devel-0.15.1-alt2_17.i586.rpm 0.15.1 i586 Autoimports
libsynce-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libsynce = 0.15.1-alt2_17
pkgconfig -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libsynce-devel = 0.15.1-alt2_17
pkgconfig(libsynce) = 0.15.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libsynce-devel-0.15.1-alt2_17.x86_64.rpm
Source Package libsynce-0.15.1-alt2_17.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libsynce-devel rpm package:
    # sudo apt-get install libsynce-devel

Files

Path
/usr/include/synce.h
/usr/include/synce_hash.h
/usr/include/synce_ini.h
/usr/include/synce_log.h
/usr/include/synce_socket.h
/usr/include/synce_sys_error.h
/usr/include/synce_types.h
/usr/include/synce_vector_template.h
/usr/lib64/libsynce.so
/usr/lib64/pkgconfig/libsynce.pc
/usr/share/man/man3/date_from_tm.3.xz
/usr/share/man/man3/date_to_tm.3.xz
/usr/share/man/man3/synce_debug.3.xz
/usr/share/man/man3/synce_error.3.xz
/usr/share/man/man3/synce_get_connection_filename.3.xz
/usr/share/man/man3/synce_get_directory.3.xz
/usr/share/man/man3/synce_get_script_directory.3.xz
/usr/share/man/man3/synce_get_subdirectory.3.xz
/usr/share/man/man3/synce_info.3.xz
/usr/share/man/man3/synce_info_destroy.3.xz
/usr/share/man/man3/synce_info_new.3.xz
/usr/share/man/man3/synce_log_set_level.3.xz
/usr/share/man/man3/synce_log_use_syslog.3.xz
/usr/share/man/man3/synce_set_connection_filename.3.xz
/usr/share/man/man3/synce_set_default_connection_filename.3.xz
/usr/share/man/man3/synce_strerror.3.xz
/usr/share/man/man3/synce_trace.3.xz
/usr/share/man/man3/synce_warning.3.xz
/usr/share/man/man3/synce_warning_unless.3.xz
/usr/share/man/man3/time_fields_from_filetime.3.xz
/usr/share/man/man3/time_fields_to_filetime.3.xz
/usr/share/man/man3/wstr_append.3.xz
/usr/share/man/man3/wstr_equal.3.xz
/usr/share/man/man3/wstr_free_string.3.xz
/usr/share/man/man3/wstr_from_ascii.3.xz
/usr/share/man/man3/wstr_from_current.3.xz
/usr/share/man/man3/wstr_from_utf8.3.xz
/usr/share/man/man3/wstr_to_ascii.3.xz
/usr/share/man/man3/wstr_to_current.3.xz
/usr/share/man/man3/wstr_to_utf8.3.xz
/usr/share/man/man3/wstrcpy.3.xz
/usr/share/man/man3/wstrdup.3.xz
/usr/share/man/man3/wstrlen.3.xz

See Also

Package Description
libtaktuk-devel-3.7.7-alt1_2.x86_64.rpm Taktuk header files and static libraries
libtaktuk3-3.7.7-alt1_2.x86_64.rpm Parallel, scalable launcher for cluster devel
libteng-devel-2.1.1-alt1_10.x86_64.rpm Development files from Teng
libteng2-2.1.1-alt1_10.x86_64.rpm The shared Teng libraries
libthunar-vfs-devel-1.2.0-alt1_9.x86_64.rpm Development files for thunar-vfs
libthunar-vfs12-1.2.0-alt1_9.x86_64.rpm Shared libraries for thunar-vfs
libtwitcurl-devel-1-alt1_5.x86_64.rpm Static library and header files for the twitcurl library
libtwitcurl1-1-alt1_5.x86_64.rpm Twitter C++ Library
libucpp-devel-1.3.5-alt1_1.x86_64.rpm Development files for libucpp Library
libucpp13-1.3.5-alt1_1.x86_64.rpm Library for preprocessing C code compliant with ISO-C99
libunac-devel-1.8.0-alt1_9.x86_64.rpm A C library that removes accents
libunac1-1.8.0-alt1_9.x86_64.rpm A C library that removes accents
libuser-0.58-alt1_2.x86_64.rpm A user and group account administration library
libuser-devel-0.58-alt1_2.x86_64.rpm Files needed for developing applications which use libuser
libvirt-dbus-1.3.0-alt1_3.x86_64.rpm libvirt D-Bus API binding
Advertisement
Advertisement