libvirt-dbus-1.3.0-alt1_3.x86_64.rpm


Advertisement

Description

libvirt-dbus - libvirt D-Bus API binding

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename libvirt-dbus-1.3.0-alt1_3.x86_64.rpm
Package name libvirt-dbus
Package version 1.3.0
Package release alt1_3
Package architecture x86_64
Package type rpm
Category Other
Homepage -
License -
Maintainer -
Download size 306.52 KB
Installed size 306.52 KB
This package provides D-Bus API for libvirt

Alternatives

Package Version Architecture Repository
libvirt-dbus-1.3.0-alt1_3.i586.rpm 1.3.0 i586 Autoimports
libvirt-dbus - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
dbus -
glibc-utils -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.3.1)(64bit) -
libgio >= 2.44.0
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libvirt-glib >= 0.0.7
libvirt-glib-1.0.so.0()(64bit) -
libvirt-glib-1.0.so.0(LIBVIRT_GLIB_0.0.7)(64bit) -
libvirt-libs >= 3.0.0
libvirt.so.0()(64bit) -
libvirt.so.0(LIBVIRT_0.0.3)(64bit) -
libvirt.so.0(LIBVIRT_0.1.0)(64bit) -
libvirt.so.0(LIBVIRT_0.1.1)(64bit) -
libvirt.so.0(LIBVIRT_0.10.0)(64bit) -
libvirt.so.0(LIBVIRT_0.10.2)(64bit) -
libvirt.so.0(LIBVIRT_0.2.0)(64bit) -
libvirt.so.0(LIBVIRT_0.2.1)(64bit) -
libvirt.so.0(LIBVIRT_0.2.3)(64bit) -
libvirt.so.0(LIBVIRT_0.3.0)(64bit) -
libvirt.so.0(LIBVIRT_0.3.3)(64bit) -
libvirt.so.0(LIBVIRT_0.4.0)(64bit) -
libvirt.so.0(LIBVIRT_0.4.1)(64bit) -
libvirt.so.0(LIBVIRT_0.4.2)(64bit) -
libvirt.so.0(LIBVIRT_0.4.5)(64bit) -
libvirt.so.0(LIBVIRT_0.5.0)(64bit) -
libvirt.so.0(LIBVIRT_0.6.1)(64bit) -
libvirt.so.0(LIBVIRT_0.6.3)(64bit) -
libvirt.so.0(LIBVIRT_0.6.4)(64bit) -
libvirt.so.0(LIBVIRT_0.7.1)(64bit) -
libvirt.so.0(LIBVIRT_0.7.3)(64bit) -
libvirt.so.0(LIBVIRT_0.7.5)(64bit) -
libvirt.so.0(LIBVIRT_0.7.7)(64bit) -
libvirt.so.0(LIBVIRT_0.8.0)(64bit) -
libvirt.so.0(LIBVIRT_0.8.2)(64bit) -
libvirt.so.0(LIBVIRT_0.8.5)(64bit) -
libvirt.so.0(LIBVIRT_0.8.6)(64bit) -
libvirt.so.0(LIBVIRT_0.8.8)(64bit) -
libvirt.so.0(LIBVIRT_0.9.0)(64bit) -
libvirt.so.0(LIBVIRT_0.9.10)(64bit) -
libvirt.so.0(LIBVIRT_0.9.11)(64bit) -
libvirt.so.0(LIBVIRT_0.9.13)(64bit) -
libvirt.so.0(LIBVIRT_0.9.2)(64bit) -
libvirt.so.0(LIBVIRT_0.9.3)(64bit) -
libvirt.so.0(LIBVIRT_0.9.4)(64bit) -
libvirt.so.0(LIBVIRT_0.9.5)(64bit) -
libvirt.so.0(LIBVIRT_0.9.7)(64bit) -
libvirt.so.0(LIBVIRT_0.9.8)(64bit) -
libvirt.so.0(LIBVIRT_0.9.9)(64bit) -
libvirt.so.0(LIBVIRT_1.0.0)(64bit) -
libvirt.so.0(LIBVIRT_1.0.1)(64bit) -
libvirt.so.0(LIBVIRT_1.0.2)(64bit) -
libvirt.so.0(LIBVIRT_1.0.3)(64bit) -
libvirt.so.0(LIBVIRT_1.0.5)(64bit) -
libvirt.so.0(LIBVIRT_1.1.0)(64bit) -
libvirt.so.0(LIBVIRT_1.1.1)(64bit) -
libvirt.so.0(LIBVIRT_1.1.3)(64bit) -
libvirt.so.0(LIBVIRT_1.2.1)(64bit) -
libvirt.so.0(LIBVIRT_1.2.11)(64bit) -
libvirt.so.0(LIBVIRT_1.2.14)(64bit) -
libvirt.so.0(LIBVIRT_1.2.15)(64bit) -
libvirt.so.0(LIBVIRT_1.2.16)(64bit) -
libvirt.so.0(LIBVIRT_1.2.19)(64bit) -
libvirt.so.0(LIBVIRT_1.2.3)(64bit) -
libvirt.so.0(LIBVIRT_1.2.5)(64bit) -
libvirt.so.0(LIBVIRT_1.2.6)(64bit) -
libvirt.so.0(LIBVIRT_1.2.7)(64bit) -
libvirt.so.0(LIBVIRT_1.2.8)(64bit) -
libvirt.so.0(LIBVIRT_1.3.3)(64bit) -
libvirt.so.0(LIBVIRT_2.0.0)(64bit) -
libvirt.so.0(LIBVIRT_2.2.0)(64bit) -
libvirt.so.0(LIBVIRT_3.0.0)(64bit) -
polkit -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
shadow-change -
shadow-check -
shadow-convert -
shadow-edit -
shadow-groups -
shadow-log -
shadow-submap -
shadow-utils -

Provides

Name Value
libvirt-dbus = 1.3.0-alt1_3

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libvirt-dbus-1.3.0-alt1_3.x86_64.rpm
Source Package libvirt-dbus-1.3.0-alt1_3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libvirt-dbus rpm package:
    # sudo apt-get install libvirt-dbus

Files

Path
/usr/sbin/libvirt-dbus
/usr/share/dbus-1/interfaces/org.libvirt.Connect.xml
/usr/share/dbus-1/interfaces/org.libvirt.Domain.xml
/usr/share/dbus-1/interfaces/org.libvirt.Interface.xml
/usr/share/dbus-1/interfaces/org.libvirt.NWFilter.xml
/usr/share/dbus-1/interfaces/org.libvirt.Network.xml
/usr/share/dbus-1/interfaces/org.libvirt.NodeDevice.xml
/usr/share/dbus-1/interfaces/org.libvirt.Secret.xml
/usr/share/dbus-1/interfaces/org.libvirt.StoragePool.xml
/usr/share/dbus-1/interfaces/org.libvirt.StorageVol.xml
/usr/share/dbus-1/services/org.libvirt.service
/usr/share/dbus-1/system-services/org.libvirt.service
/usr/share/dbus-1/system.d/org.libvirt.conf
/usr/share/doc/libvirt-dbus-1.3.0/AUTHORS
/usr/share/doc/libvirt-dbus-1.3.0/COPYING
/usr/share/doc/libvirt-dbus-1.3.0/HACKING.md
/usr/share/doc/libvirt-dbus-1.3.0/NEWS
/usr/share/doc/libvirt-dbus-1.3.0/README.md
/usr/share/man/man8/libvirt-dbus.8.xz
/usr/share/polkit-1/rules.d/libvirt-dbus.rules

See Also

Package Description
libvte3_2.90-0.36.5-alt2.x86_64.rpm Terminal emulator widget library for use with GTK+3
libvte3_2.90-devel-0.36.5-alt2.x86_64.rpm Development files for VTE
libvte3_2.90-gir-0.36.5-alt2.x86_64.rpm GObject introspection data for the vte3_2.90 library
libxavs-devel-0.1.55-alt1_10.x86_64.rpm Development files for libxavs
libxavs1-0.1.55-alt1_10.x86_64.rpm Audio Video Standard of China
libxmlbird-devel-1.2.10-alt1_1.x86_64.rpm Development files for xmlbird
libxmlbird1-1.2.10-alt1_1.x86_64.rpm XML parser with support for Vala iterators
libxmlrpc-epi-devel-0.54.2-alt1_9.x86_64.rpm Libraries, includes, etc. to develop XML and HTML applications
libxmlrpc-epi0-0.54.2-alt1_9.x86_64.rpm Library providing XMLPC support in C
libyalib-devel-1.7-alt1_7.x86_64.rpm yalib header files
libyalib1-1.7-alt1_7.x86_64.rpm YaFlight and YaInstall shared library
libyui-devel-3.4.2-alt1_1.x86_64.rpm libYUI, YaST2 User Interface Engine - header files
libyui-gtk-devel-2.44.10-alt2_2.x86_64.rpm UI abstraction library - GTK plugin header files
libyui-mga-devel-1.0.8-alt1_3.x86_64.rpm UI abstraction library - Mageia extension widget base plugin header files
libyui-mga-gtk-devel-1.0.3-alt2_4.x86_64.rpm UI abstraction library - Mageia extension Gtk plugin header files
Advertisement
Advertisement