libvte3_2.90-gir-0.36.5-alt2.x86_64.rpm


Advertisement

Description

libvte3_2.90-gir - GObject introspection data for the vte3_2.90 library

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename libvte3_2.90-gir-0.36.5-alt2.x86_64.rpm
Package name libvte3_2.90-gir
Package version 0.36.5
Package release alt2
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 19.75 KB
Installed size 19.75 KB
GObject introspection data for the vte3_2.90 library

Alternatives

Package Version Architecture Repository
libvte3_2.90-gir-0.36.5-alt2.i586.rpm 0.36.5 i586 Autoimports
libvte3_2.90-gir - - -

Requires

Name Value
libvte3_2.90 = 0.36.5-alt2
rpmlib(PayloadIsLzma) -
typelib(Gdk) = 3.0
typelib(Gtk) = 3.0
typelib(Pango) = 1.0

Provides

Name Value
libvte3_2.90-gir = 0.36.5-alt2
typelib(Vte) = 2.90

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libvte3_2.90-gir-0.36.5-alt2.x86_64.rpm
Source Package vte3_2.90-0.36.5-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libvte3_2.90-gir rpm package:
    # sudo apt-get install libvte3_2.90-gir

Files

Path
/usr/lib64/girepository-1.0/Vte-2.90.typelib

See Also

Package Description
libxavs-devel-0.1.55-alt1_10.x86_64.rpm Development files for libxavs
libxavs1-0.1.55-alt1_10.x86_64.rpm Audio Video Standard of China
libxmlbird-devel-1.2.10-alt1_1.x86_64.rpm Development files for xmlbird
libxmlbird1-1.2.10-alt1_1.x86_64.rpm XML parser with support for Vala iterators
libxmlrpc-epi-devel-0.54.2-alt1_9.x86_64.rpm Libraries, includes, etc. to develop XML and HTML applications
libxmlrpc-epi0-0.54.2-alt1_9.x86_64.rpm Library providing XMLPC support in C
libyalib-devel-1.7-alt1_7.x86_64.rpm yalib header files
libyalib1-1.7-alt1_7.x86_64.rpm YaFlight and YaInstall shared library
libyui-devel-3.4.2-alt1_1.x86_64.rpm libYUI, YaST2 User Interface Engine - header files
libyui-gtk-devel-2.44.10-alt2_2.x86_64.rpm UI abstraction library - GTK plugin header files
libyui-mga-devel-1.0.8-alt1_3.x86_64.rpm UI abstraction library - Mageia extension widget base plugin header files
libyui-mga-gtk-devel-1.0.3-alt2_4.x86_64.rpm UI abstraction library - Mageia extension Gtk plugin header files
libyui-mga-qt-devel-1.0.5-alt1_2.x86_64.rpm UI abstraction library - Qt plugin header files
libyui-qt-devel-2.49.11-alt1_2.x86_64.rpm UI abstraction library - Qt plugin header files
libyui9-3.4.2-alt1_1.x86_64.rpm YaST2 User Interface Engine
Advertisement
Advertisement