libxmlbird-devel-1.2.10-alt1_1.x86_64.rpm


Advertisement

Description

libxmlbird-devel - Development files for xmlbird

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename libxmlbird-devel-1.2.10-alt1_1.x86_64.rpm
Package name libxmlbird-devel
Package version 1.2.10
Package release alt1_1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 13.51 KB
Installed size 13.51 KB
Development files for the xmlbird XML parser.

Alternatives

Package Version Architecture Repository
libxmlbird-devel-1.2.10-alt1_1.i586.rpm 1.2.10 i586 Autoimports
libxmlbird-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
/usr/share/vala/vapi -
glib2-devel -
libxmlbird1 = 1.2.10-alt1_1
pkgconfig(glib-2.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libxmlbird-devel = 1.2.10-alt1_1
pkgconfig(xmlbird) = 1.2.10
vapi(xmlbird) -
xmlbird-devel -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libxmlbird-devel-1.2.10-alt1_1.x86_64.rpm
Source Package xmlbird-1.2.10-alt1_1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libxmlbird-devel rpm package:
    # sudo apt-get install libxmlbird-devel

Files

Path
/usr/include/xmlbird.h
/usr/lib64/libxmlbird.so
/usr/lib64/pkgconfig/xmlbird.pc
/usr/share/vala/vapi/xmlbird.vapi

See Also

Package Description
libxmlbird1-1.2.10-alt1_1.x86_64.rpm XML parser with support for Vala iterators
libxmlrpc-epi-devel-0.54.2-alt1_9.x86_64.rpm Libraries, includes, etc. to develop XML and HTML applications
libxmlrpc-epi0-0.54.2-alt1_9.x86_64.rpm Library providing XMLPC support in C
libyalib-devel-1.7-alt1_7.x86_64.rpm yalib header files
libyalib1-1.7-alt1_7.x86_64.rpm YaFlight and YaInstall shared library
libyui-devel-3.4.2-alt1_1.x86_64.rpm libYUI, YaST2 User Interface Engine - header files
libyui-gtk-devel-2.44.10-alt2_2.x86_64.rpm UI abstraction library - GTK plugin header files
libyui-mga-devel-1.0.8-alt1_3.x86_64.rpm UI abstraction library - Mageia extension widget base plugin header files
libyui-mga-gtk-devel-1.0.3-alt2_4.x86_64.rpm UI abstraction library - Mageia extension Gtk plugin header files
libyui-mga-qt-devel-1.0.5-alt1_2.x86_64.rpm UI abstraction library - Qt plugin header files
libyui-qt-devel-2.49.11-alt1_2.x86_64.rpm UI abstraction library - Qt plugin header files
libyui9-3.4.2-alt1_1.x86_64.rpm YaST2 User Interface Engine
libyui9-gtk-2.44.10-alt2_2.x86_64.rpm UI abstraction library - GTK plugin
libyui9-mga-1.0.8-alt1_3.x86_64.rpm UI abstraction library - Mageia extension widget base plugin
libyui9-mga-gtk-1.0.3-alt2_4.x86_64.rpm UI abstraction library - Mageia extension Gtk plugin
Advertisement
Advertisement