perl-Glib-Event-0.2-alt4.1.x86_64.rpm


Advertisement

Description

perl-Glib-Event - perl module Glib-Event

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename perl-Glib-Event-0.2-alt4.1.x86_64.rpm
Package name perl-Glib-Event
Package version 0.2
Package release alt4.1
Package architecture x86_64
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 22.02 KB
Installed size 22.02 KB
From summary: perl module Glib-Event

Alternatives

Package Version Architecture Repository
perl-Glib-Event - - -

Requires

Name Value
/usr/lib64/perl5 -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libglib-2.0.so.0()(64bit) -
libperl-5.28.so()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
perl(Event.pm) >= 1.0
perl(XSLoader.pm) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
perl(Glib/Event.pm) = 0.200
perl-Glib-Event = 0.2-alt4.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Glib-Event-0.2-alt4.1.x86_64.rpm
Source Package perl-Glib-Event-0.2-alt4.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Glib-Event rpm package:
    # sudo apt-get install perl-Glib-Event

Files

Path
/usr/lib64/perl5/Glib/Event.pm
/usr/lib64/perl5/auto/Glib/
/usr/lib64/perl5/auto/Glib/Event/Event.so
/usr/share/doc/perl-Glib-Event-0.2/COPYING
/usr/share/doc/perl-Glib-Event-0.2/Changes
/usr/share/doc/perl-Glib-Event-0.2/README

See Also

Package Description
perl-Gnome2-Vte-0.11-alt4.1.x86_64.rpm Perl interface to the Virtual Terminal Emulation library
perl-Goto-Cached-0.22-alt4.1.x86_64.rpm a fast drop-in replacement for Perl's O(n) goto
perl-Graph-NewmanGirvan-0.3-alt4.1.x86_64.rpm Newman-Girvan Graph node clustering
perl-Graphics-Framebuffer-6.36-alt1.x86_64.rpm A Simple Framebuffer Graphics Library
perl-Graphics-Potrace-0.76-alt3.1.x86_64.rpm bindings to the potrace library
perl-Graphics-TIFF-6-alt2.1.x86_64.rpm Perl extension for the libtiff library
perl-Grid-Transform-0.09-alt4.1.x86_64.rpm fast grid transformations
perl-Gtk2-AppIndicator-0.15-alt3_21.x86_64.rpm Perl extension for libappindicator
perl-Gtk2-Deprecated-0.05-alt8_29.x86_64.rpm Perl module for deprecated gtk+-2.x widgets
perl-Gtk2-Ex-Geo-0.66-alt4.1.x86_64.rpm The main module to use for geospatial applications
perl-Gtk2-Ex-WidgetBits-48-alt4.1.x86_64.rpm Helpers for Gtk2 widgets
perl-Gtk2-Ex-WidgetCursor-15-alt4.1.x86_64.rpm Mouse pointer cursor management for Gtk widgets
perl-Gtk2-Ex-Xor-23-alt1.x86_64.rpm Helpers for Gtk2 widgets
perl-Gtk2-NotificationBubble-0.01-alt8_29.x86_64.rpm Perl module interface to the EggNotificationBubble library
perl-Gtk2-Notify-0.05-alt9_38.x86_64.rpm Perl interface to libnotify
Advertisement
Advertisement