perl-Gtk2-Deprecated-0.05-alt8_29.x86_64.rpm


Advertisement

Description

perl-Gtk2-Deprecated - Perl module for deprecated gtk+-2.x widgets

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename perl-Gtk2-Deprecated-0.05-alt8_29.x86_64.rpm
Package name perl-Gtk2-Deprecated
Package version 0.05
Package release alt8_29
Package architecture x86_64
Package type rpm
Category Development/GNOME and GTK+
Homepage -
License -
Maintainer -
Download size 206.34 KB
Installed size 206.34 KB
This module provides perl access to the widgets that were deprecated
in gtk+2.x.

Alternatives

Package Version Architecture Repository
perl-Gtk2-Deprecated-0.05-alt8_29.i586.rpm 0.05 i586 Autoimports
perl-Gtk2-Deprecated - - -

Requires

Name Value
/usr/lib64/perl5 -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libperl-5.28.so()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
perl(DynaLoader.pm) -
perl(Gtk2.pm) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
perl(Gtk2/Deprecated.pm) = 0.050
perl(Gtk2/Deprecated/Install/Files.pm) -
perl-Gtk2-Deprecated = 0.05-alt8_29

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Gtk2-Deprecated-0.05-alt8_29.x86_64.rpm
Source Package perl-Gtk2-Deprecated-0.05-alt8_29.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Gtk2-Deprecated rpm package:
    # sudo apt-get install perl-Gtk2-Deprecated

Files

Path
/usr/lib64/perl5/Gtk2/CList.pod
/usr/lib64/perl5/Gtk2/CTree.pod
/usr/lib64/perl5/Gtk2/CTreeNode.pod
/usr/lib64/perl5/Gtk2/CTreeRow.pod
/usr/lib64/perl5/Gtk2/Deprecated.pm
/usr/lib64/perl5/Gtk2/OldEditable.pod
/usr/lib64/perl5/Gtk2/Pixmap.pod
/usr/lib64/perl5/Gtk2/Text.pod
/usr/lib64/perl5/Gtk2/Deprecated/index.pod
/usr/lib64/perl5/Gtk2/Deprecated/Install/Files.pm
/usr/lib64/perl5/Gtk2/Deprecated/Install/deprecated.typemap
/usr/lib64/perl5/Gtk2/Deprecated/Install/gtk2perl_deprecated-autogen.h
/usr/lib64/perl5/Gtk2/Deprecated/Install/gtk2perl_deprecated.h
/usr/lib64/perl5/Gtk2/Deprecated/Install/gtk2perl_deprecated.typemap
/usr/lib64/perl5/auto/Gtk2/Deprecated/Deprecated.so
/usr/share/doc/perl-Gtk2-Deprecated-0.05/AUTHORS
/usr/share/doc/perl-Gtk2-Deprecated-0.05/LICENSE
/usr/share/doc/perl-Gtk2-Deprecated-0.05/NEWS
/usr/share/doc/perl-Gtk2-Deprecated-0.05/README
/usr/share/doc/perl-Gtk2-Deprecated-0.05/TODO

See Also

Package Description
perl-Gtk2-Ex-Geo-0.66-alt4.1.x86_64.rpm The main module to use for geospatial applications
perl-Gtk2-Ex-WidgetBits-48-alt4.1.x86_64.rpm Helpers for Gtk2 widgets
perl-Gtk2-Ex-WidgetCursor-15-alt4.1.x86_64.rpm Mouse pointer cursor management for Gtk widgets
perl-Gtk2-Ex-Xor-23-alt1.x86_64.rpm Helpers for Gtk2 widgets
perl-Gtk2-NotificationBubble-0.01-alt8_29.x86_64.rpm Perl module interface to the EggNotificationBubble library
perl-Gtk2-Notify-0.05-alt9_38.x86_64.rpm Perl interface to libnotify
perl-Gtk2-Phat-0.08-alt3_20.x86_64.rpm Perl interface to the Phat widget collection
perl-Gtk2-SourceView2-0.10-alt4.1.x86_64.rpm Enhanced source code editor widget
perl-Gtk2-TrayManager-0.05-alt3_20.x86_64.rpm Perl bindings for EggTrayManager
perl-Gtk2-WebKit-0.09-alt9_17.x86_64.rpm Web content engine library for Gtk2
perl-Gzip-Faster-0.21-alt1.1.x86_64.rpm gzip and gunzip, without the fuss
perl-Gzip-RandomAccess-0.92-alt2.1.x86_64.rpm extract arbitrary bits of a gzip stream
perl-HTML-Bare-0.02-alt4.1.x86_64.rpm A minimal HTML parser / schema checker / pretty-printer using C internally
perl-HTML-Content-Extractor-0.17-alt4.1.x86_64.rpm Recieving a main text of publication from HTML page and main media content that is bound to the tex
perl-HTML-GenerateUtil-1.20-alt4.1.x86_64.rpm Routines useful when generating HTML output
Advertisement
Advertisement