perl-Gtk2-Notify-0.05-alt9_38.x86_64.rpm


Advertisement

Description

perl-Gtk2-Notify - Perl interface to libnotify

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename perl-Gtk2-Notify-0.05-alt9_38.x86_64.rpm
Package name perl-Gtk2-Notify
Package version 0.05
Package release alt9_38
Package architecture x86_64
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 45.15 KB
Installed size 45.15 KB
Perl bindings to libnotify.  This module will allow one to use the notify
functionality from within a perl application.

Alternatives

Package Version Architecture Repository
perl-Gtk2-Notify-0.05-alt9_38.i586.rpm 0.05 i586 Autoimports
perl-Gtk2-Notify - - -

Requires

Name Value
/usr/lib64/perl5 -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libnotify.so.4()(64bit) -
libperl-5.28.so()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
perl(Carp.pm) -
perl(DynaLoader.pm) -
perl(Gtk2.pm) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
perl(Gtk2/Notify.pm) = 0.050
perl(Gtk2/Notify/Install/Files.pm) -
perl-Gtk2-Notify = 0.05-alt9_38

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Gtk2-Notify-0.05-alt9_38.x86_64.rpm
Source Package perl-Gtk2-Notify-0.05-alt9_38.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Gtk2-Notify rpm package:
    # sudo apt-get install perl-Gtk2-Notify

Files

Path
/usr/lib64/perl5/Gtk2/Notify.pm
/usr/lib64/perl5/Gtk2/Notify.pod
/usr/lib64/perl5/Gtk2/Notify/index.pod
/usr/lib64/perl5/Gtk2/Notify/Install/Files.pm
/usr/lib64/perl5/Gtk2/Notify/Install/notify-autogen.h
/usr/lib64/perl5/Gtk2/Notify/Install/notify.typemap
/usr/lib64/perl5/auto/Gtk2/
/usr/lib64/perl5/auto/Gtk2/Notify/Notify.so
/usr/share/doc/perl-Gtk2-Notify-0.05/Changes
/usr/share/doc/perl-Gtk2-Notify-0.05/README
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/applet-critical.png
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/basic.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/default-action.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/image.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/markup.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/multi-actions.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/replace-widget.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/replace.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/server-info.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/urgency.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/xy.pl

See Also

Package Description
perl-Gtk2-Phat-0.08-alt3_20.x86_64.rpm Perl interface to the Phat widget collection
perl-Gtk2-SourceView2-0.10-alt4.1.x86_64.rpm Enhanced source code editor widget
perl-Gtk2-TrayManager-0.05-alt3_20.x86_64.rpm Perl bindings for EggTrayManager
perl-Gtk2-WebKit-0.09-alt9_17.x86_64.rpm Web content engine library for Gtk2
perl-Gzip-Faster-0.21-alt1.1.x86_64.rpm gzip and gunzip, without the fuss
perl-Gzip-RandomAccess-0.92-alt2.1.x86_64.rpm extract arbitrary bits of a gzip stream
perl-HTML-Bare-0.02-alt4.1.x86_64.rpm A minimal HTML parser / schema checker / pretty-printer using C internally
perl-HTML-Content-Extractor-0.17-alt4.1.x86_64.rpm Recieving a main text of publication from HTML page and main media content that is bound to the tex
perl-HTML-GenerateUtil-1.20-alt4.1.x86_64.rpm Routines useful when generating HTML output
perl-HTML-MyHTML-1.02-alt3.1.x86_64.rpm Fast HTML Parser using Threads with no outside dependencies
perl-HTML-Strip-2.10-alt5_13.x86_64.rpm Perl extension for stripping HTML markup from text
perl-HTML-TagReader-1.11-alt3.1.x86_64.rpm Perl extension module for reading html/sgml/xml files
perl-HTML-TagReader-scripts-1.11-alt3.1.x86_64.rpm HTML-TagReader scripts
perl-HTML-Valid-0.07-alt1.1.x86_64.rpm tidy/validate HTML
perl-HTML-Valid-scripts-0.07-alt1.1.x86_64.rpm HTML-Valid scripts
Advertisement
Advertisement