perl-Opcodes-0.14-alt4.1.x86_64.rpm


Advertisement

Description

perl-Opcodes - More Opcodes information from opnames.h and opcode.h

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename perl-Opcodes-0.14-alt4.1.x86_64.rpm
Package name perl-Opcodes
Package version 0.14
Package release alt4.1
Package architecture x86_64
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 34.14 KB
Installed size 34.14 KB
More Opcodes information from opnames.h and opcode.h

Alternatives

Package Version Architecture Repository
perl-Opcodes-0.14-alt4.1.i586.rpm 0.14 i586 Autoimports
perl-Opcodes - - -

Requires

Name Value
/usr/lib64/perl5 -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libperl-5.28.so()(64bit) -
perl(XSLoader.pm) -
perl(subs.pm) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
perl(Opcodes.pm) = 0.140
perl-Opcodes = 0.14-alt4.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Opcodes-0.14-alt4.1.x86_64.rpm
Source Package perl-Opcodes-0.14-alt4.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Opcodes rpm package:
    # sudo apt-get install perl-Opcodes

Files

Path
/usr/lib64/perl5/Opcodes.pm
/usr/lib64/perl5/auto/Opcodes/Opcodes.so
/usr/share/doc/perl-Opcodes-0.14/Changes
/usr/share/doc/perl-Opcodes-0.14/LICENSE
/usr/share/doc/perl-Opcodes-0.14/README.md

See Also

Package Description
perl-OpenGL-Array-0.71-alt2.1.x86_64.rpm Perl Array handling and conversion between Perl arrays and C array pointers
perl-OpenGL-GLFW-0.04-alt1.1.x86_64.rpm Perl bindings for the GLFW library
perl-OpenGL-GLU-0.03-alt1.1.x86_64.rpm Perl bindings to the OpenGL Utility Library (GLU)
perl-OpenGL-Modern-0.04-alt2.1.x86_64.rpm Perl extension to Modern OpenGL API up to 4.5
perl-OpenGL-Simple-0.03-alt4.1.x86_64.rpm Another interface to OpenGL
perl-OpenGL-Simple-GLUT-0.03-alt4.1.x86_64.rpm Another interface to GLUT
perl-OpenGL-XScreenSaver-0.05-alt4.1.x86_64.rpm prepare environment for writing OpenGL-based XScreenSaver hacks
perl-Ouroboros-0.14-alt1.x86_64.rpm Perl XS macros re-exported as C functions
perl-Overload-FileCheck-0.009-alt1.1.x86_64.rpm override/mock perl file checks ops
perl-PAB3-3.201-alt4.1.x86_64.rpm PAB - Perl Application Builder
perl-PAB3-DB-Driver-Sqlite3-1.07-alt4.1.x86_64.rpm Perl wrapper to Sqlite3
perl-PAM-0.31-alt4.1.x86_64.rpm Invoke perl code at PAM phases
perl-PApp-SQL-2.002-alt1.x86_64.rpm absolutely easy yet fast and powerful sql access
perl-PDF-Haru-1.00-alt11_29.x86_64.rpm Perl interface to Haru Free PDF Library
perl-PDL-CCS-1.23.12-alt1.1.x86_64.rpm Sparse N-dimensional PDLs with compressed column storage
Advertisement
Advertisement