perl-YAML-LibYAML-API-0.007-alt1.x86_64.rpm


Advertisement

Description

perl-YAML-LibYAML-API - Wrapper around the C libyaml library

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename perl-YAML-LibYAML-API-0.007-alt1.x86_64.rpm
Package name perl-YAML-LibYAML-API
Package version 0.007
Package release alt1
Package architecture x86_64
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 171.05 KB
Installed size 171.05 KB
This module provides a thin wrapper around the C libyaml API.
Currently it provides functions for parsing and emitting events.
libyaml also provides a loader/dumper API to load/dump YAML into a list
of nodes. There's no wrapper for these functions yet.
This is just one of the first releases. The function names will eventually be
changed.
`libyaml-dev' has to be installed. It might be included in a future release.

Alternatives

Package Version Architecture Repository
perl-YAML-LibYAML-API-0.007-alt1.i586.rpm 0.007 i586 Autoimports
perl-YAML-LibYAML-API - - -

Requires

Name Value
/usr/lib64/perl5 -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libperl-5.28.so()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
perl(XSLoader.pm) -
perl(YAML/PP/Common.pm) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
perl(YAML/LibYAML/API.pm) = 0.007
perl(YAML/LibYAML/API/XS.pm) = 0.007
perl-YAML-LibYAML-API = 0.007-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-YAML-LibYAML-API-0.007-alt1.x86_64.rpm
Source Package perl-YAML-LibYAML-API-0.007-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-YAML-LibYAML-API rpm package:
    # sudo apt-get install perl-YAML-LibYAML-API

Files

Path
/usr/lib64/perl5/YAML/
/usr/lib64/perl5/YAML/LibYAML/API.pm
/usr/lib64/perl5/YAML/LibYAML/API/XS.pm
/usr/lib64/perl5/auto/YAML/
/usr/lib64/perl5/auto/YAML/LibYAML/
/usr/lib64/perl5/auto/YAML/LibYAML/API/
/usr/lib64/perl5/auto/YAML/LibYAML/API/XS/XS.so
/usr/share/doc/perl-YAML-LibYAML-API-0.007/Changes
/usr/share/doc/perl-YAML-LibYAML-API-0.007/LICENSE
/usr/share/doc/perl-YAML-LibYAML-API-0.007/README

See Also

Package Description
perl-YAML-Safe-0.80-alt1.x86_64.rpm Safe Perl YAML Serialization using XS and libyaml
perl-ZMQ-LibZMQ3-1.19-alt6.1.x86_64.rpm A libzmq 3.x wrapper for Perl
perl-ZMQ-LibZMQ4-0.01-alt6.1.x86_64.rpm A libzmq 4.x wrapper for Perl
perl-ZMQ-Raw-0.37-alt1.x86_64.rpm Perl bindings to the ZeroMQ library
perl-ZooKeeper-0.1.10-alt3.1.x86_64.rpm Perl bindings for Apache ZooKeeper
perl-autodie-variables-0.005-alt4.1.x86_64.rpm Safe user and group ID variables
perl-bareword-filehandles-0.007-alt1_3.x86_64.rpm Disables bareword filehandles
perl-cPanel-MemTest-0.3-alt4.1.x86_64.rpm Test Memory Allocation
perl-ccom-1.4.1-alt9_33.x86_64.rpm Perl module for context-sensitive phonetic string replacement
perl-code-UnifdefPlus-0.4.0-alt2.1.x86_64.rpm App::unifdef+ - simplify pre-conditionals in C, Makefile and Kconfig files
perl-cppAdaptive1-0.01-alt2.1.x86_64.rpm Numerical and networking C++ library
perl-dTemplate-2.5-alt4.1.x86_64.rpm perl module dTemplate
perl-eperl-2.2.14-alt8_43.x86_64.rpm Embedded Perl Language
perl-ex-lib-zip-0.04-alt4.1.x86_64.rpm Perl extension to let you `use' things direct from zip files
perl-feature-qw_comments-1.10.1-alt4.1.x86_64.rpm DEPRECATED - Pragma to allow comments in qw()
Advertisement
Advertisement