perl-cppAdaptive1-0.01-alt2.1.x86_64.rpm


Advertisement

Description

perl-cppAdaptive1 - Numerical and networking C++ library

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename perl-cppAdaptive1-0.01-alt2.1.x86_64.rpm
Package name perl-cppAdaptive1
Package version 0.01
Package release alt2.1
Package architecture x86_64
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 310.26 KB
Installed size 310.26 KB
cppAdaptive1 version 0.01
=========================
The README is used to introduce the module and provide instructions on
how to install the module, any machine dependencies it may have (for
example C compilers and installed libraries) and any other information
that should be provided before the module is installed.
A README file is required for CPAN modules since CPAN extracts the
README file from a module distribution so that people browsing the
archive can use it get an idea of the modules uses. It is usually a
good idea to provide version information here so that people can
decide whether fixes for the module are worth downloading.

Alternatives

Package Version Architecture Repository
perl-cppAdaptive1-0.01-alt2.1.i586.rpm 0.01 i586 Autoimports
perl-cppAdaptive1 - - -

Requires

Name Value
/usr/lib64/perl5 -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libperl-5.28.so()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.19)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
perl(DynaLoader.pm) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
perl(cppAdaptive1.pm) = 0.010
perl-cppAdaptive1 = 0.01-alt2.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-cppAdaptive1-0.01-alt2.1.x86_64.rpm
Source Package perl-cppAdaptive1-0.01-alt2.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-cppAdaptive1 rpm package:
    # sudo apt-get install perl-cppAdaptive1

Files

Path
/usr/lib64/perl5/cppAdaptive1.pm
/usr/lib64/perl5/auto/cppAdaptive1/cppAdaptive1.so
/usr/share/doc/perl-cppAdaptive1-0.01/Changes
/usr/share/doc/perl-cppAdaptive1-0.01/README

See Also

Package Description
perl-dTemplate-2.5-alt4.1.x86_64.rpm perl module dTemplate
perl-eperl-2.2.14-alt8_43.x86_64.rpm Embedded Perl Language
perl-ex-lib-zip-0.04-alt4.1.x86_64.rpm Perl extension to let you `use' things direct from zip files
perl-feature-qw_comments-1.10.1-alt4.1.x86_64.rpm DEPRECATED - Pragma to allow comments in qw()
perl-fork-hook-0.02-alt3.1.x86_64.rpm fork-hook version 0.01
perl-getaddress-0.04-alt5.1.x86_64.rpm Perl extension for get address
perl-indirect-0.39-alt1_2.x86_64.rpm Lexically warn about using the indirect object syntax
perl-invoker-0.35-alt1.x86_64.rpm implicit invoker, sort of
perl-lsutils-1.02-alt2.1.x86_64.rpm perl module lsutils
perl-lsutils-scripts-1.02-alt2.1.x86_64.rpm lsutils scripts
perl-mRuby-0.12-alt3.1.x86_64.rpm mruby binding for perl5
perl-match-simple-XS-0.001-alt4.1.x86_64.rpm XS backend for match::simple
perl-mqs-header-0.01-alt4.1.x86_64.rpm perl module mqs-header
perl-mqs-spool-0.03-alt4.1.x86_64.rpm perl module mqs-spool
perl-multidimensional-0.014-alt3_6.x86_64.rpm Disables multidimensional array emulation
Advertisement
Advertisement