perl-eperl-2.2.14-alt8_43.x86_64.rpm


Advertisement

Description

perl-eperl - Embedded Perl Language

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports x86_64
Package filename perl-eperl-2.2.14-alt8_43.x86_64.rpm
Package name perl-eperl
Package version 2.2.14
Package release alt8_43
Package architecture x86_64
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 290.21 KB
Installed size 290.21 KB
ePerl interprets an ASCII file bristled with Perl 5 program statements
by evaluating the Perl 5 code while passing through the plain ASCII
data. It can operate in various ways: As a stand-alone Unix filter or
integrated Perl 5 module for general file generation tasks and as a
powerful Webserver scripting language for dynamic HTML page
programming.
The documentation and latest release can be found on
http://www.ossp.org/pkg/tool/eperl/
Note that this package does not include the Apache::ePerl module,
which is designed for mod_perl 1.x.

Alternatives

Package Version Architecture Repository
perl-eperl-2.2.14-alt8_43.i586.rpm 2.2.14 i586 Autoimports
perl-eperl - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
/usr/lib64/perl5 -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libperl-5.28.so()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
perl(AutoLoader.pm) -
perl(Cwd.pm) -
perl(DynaLoader.pm) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
perl(Parse/ePerl.pm) = 2.021.400
perl-eperl = 2.2.14-alt8_43

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-eperl-2.2.14-alt8_43.x86_64.rpm
Source Package perl-eperl-2.2.14-alt8_43.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus x86_64 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-eperl rpm package:
    # sudo apt-get install perl-eperl

Files

Path
/usr/bin/eperl
/usr/lib64/perl5/Parse/ePerl.pm
/usr/lib64/perl5/auto/
/usr/lib64/perl5/auto/Parse/
/usr/lib64/perl5/auto/Parse/ePerl/autosplit.ix
/usr/lib64/perl5/auto/Parse/ePerl/ePerl.so
/usr/share/doc/perl-eperl-2.2.14/ANNOUNCE
/usr/share/doc/perl-eperl-2.2.14/ARTISTIC
/usr/share/doc/perl-eperl-2.2.14/COPYING
/usr/share/doc/perl-eperl-2.2.14/ChangeLog
/usr/share/doc/perl-eperl-2.2.14/ChangeLog.1x
/usr/share/doc/perl-eperl-2.2.14/ChangeLog.20
/usr/share/doc/perl-eperl-2.2.14/ChangeLog.21
/usr/share/doc/perl-eperl-2.2.14/INSTALL.APACHE
/usr/share/doc/perl-eperl-2.2.14/INSTALL.NSAPI
/usr/share/doc/perl-eperl-2.2.14/KNOWN.BUGS
/usr/share/doc/perl-eperl-2.2.14/NEWS
/usr/share/doc/perl-eperl-2.2.14/README
/usr/share/doc/perl-eperl-2.2.14/eperl_logo.gif
/usr/share/doc/perl-eperl-2.2.14/eperl_powered.gif
/usr/share/doc/perl-eperl-2.2.14/utils/00README
/usr/share/doc/perl-eperl-2.2.14/utils/del2del
/usr/share/doc/perl-eperl-2.2.14/utils/shtml2phtml
/usr/share/doc/perl-eperl-2.2.14/utils/shtml2phtml.test
/usr/share/eperl/00README
/usr/share/eperl/demo.cgipm.iphtml
/usr/share/eperl/demo.cgipm.phtml
/usr/share/eperl/demo.env.iphtml
/usr/share/eperl/demo.env.phtml
/usr/share/eperl/demo.errout.iphtml
/usr/share/eperl/demo.errout.phtml
/usr/share/eperl/demo.errsyn.iphtml
/usr/share/eperl/demo.errsyn.phtml
/usr/share/eperl/demo.func.iphtml
/usr/share/eperl/demo.func.phtml
/usr/share/eperl/demo.html.iphtml
/usr/share/eperl/demo.html.phtml
/usr/share/eperl/demo.image.iphtml
/usr/share/eperl/demo.image.phtml
/usr/share/eperl/demo.lwp.iphtml
/usr/share/eperl/demo.lwp.phtml
/usr/share/eperl/demo.net.iphtml
/usr/share/eperl/demo.net.phtml
/usr/share/eperl/demo.pp.iphtml
/usr/share/eperl/demo.pp.phtml
/usr/share/eperl/demo.table.iphtml
/usr/share/eperl/demo.table.phtml
/usr/share/eperl/demo.text.iphtml
/usr/share/eperl/demo.text.phtml
/usr/share/man/man1/eperl.1.xz

See Also

Package Description
perl-ex-lib-zip-0.04-alt4.1.x86_64.rpm Perl extension to let you `use' things direct from zip files
perl-feature-qw_comments-1.10.1-alt4.1.x86_64.rpm DEPRECATED - Pragma to allow comments in qw()
perl-fork-hook-0.02-alt3.1.x86_64.rpm fork-hook version 0.01
perl-getaddress-0.04-alt5.1.x86_64.rpm Perl extension for get address
perl-indirect-0.39-alt1_2.x86_64.rpm Lexically warn about using the indirect object syntax
perl-invoker-0.35-alt1.x86_64.rpm implicit invoker, sort of
perl-lsutils-1.02-alt2.1.x86_64.rpm perl module lsutils
perl-lsutils-scripts-1.02-alt2.1.x86_64.rpm lsutils scripts
perl-mRuby-0.12-alt3.1.x86_64.rpm mruby binding for perl5
perl-match-simple-XS-0.001-alt4.1.x86_64.rpm XS backend for match::simple
perl-mqs-header-0.01-alt4.1.x86_64.rpm perl module mqs-header
perl-mqs-spool-0.03-alt4.1.x86_64.rpm perl module mqs-spool
perl-multidimensional-0.014-alt3_6.x86_64.rpm Disables multidimensional array emulation
perl-namespace-clean-xs-0.09-alt2.1.x86_64.rpm Keep imports and functions out of your namespace, in XS
perl-nvidia-ml-pl-4.304.2-alt4.1.x86_64.rpm Perl bindings to the NVIDIA Management Library NVML
Advertisement
Advertisement