ModemManager-devel-1.10.4-alt1.i586.rpm


Advertisement

Description

ModemManager-devel - Headers for adding ModemManager support to applications

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename ModemManager-devel-1.10.4-alt1.i586.rpm
Package name ModemManager-devel
Package version 1.10.4
Package release alt1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 131.85 KB
Installed size 131.85 KB
This package contains various headers accessing some ModemManager
functionality from applications.

Alternatives

Package Version Architecture Repository
ModemManager-devel-1.10.4-alt1.x86_64.rpm 1.10.4 x86_64 Classic
ModemManager-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
rpmlib(PayloadIsLzma) -

Provides

Name Value
ModemManager-devel = 1.10.4-alt1:sisyphus+233962.100.1.1
pkgconfig(ModemManager) = 1.10.4

Download

Type URL
Mirror ftp.altlinux.org
Binary Package ModemManager-devel-1.10.4-alt1.i586.rpm
Source Package ModemManager-1.10.4-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ModemManager-devel rpm package:
    # sudo apt-get install ModemManager-devel

Files

Path
/usr/include/ModemManager/ModemManager-compat.h
/usr/include/ModemManager/ModemManager-enums.h
/usr/include/ModemManager/ModemManager-errors.h
/usr/include/ModemManager/ModemManager-names.h
/usr/include/ModemManager/ModemManager-version.h
/usr/include/ModemManager/ModemManager.h
/usr/lib/pkgconfig/ModemManager.pc

Changelog

2019-07-05 - Mikhail Efremov <sem@altlinux.org> 1.10.4-alt1
- Update url.
- Updated to 1.10.4.
2019-06-13 - Mikhail Efremov <sem@altlinux.org> 1.10.2-alt1
- Make tests conditional.
- Updated to 1.10.2.
2019-01-17 - Mikhail Efremov <sem@altlinux.org> 1.10.0-alt1
- Updated to 1.10.0.
2019-01-10 - Mikhail Efremov <sem@altlinux.org> 1.9.990-alt1
- Disabled silent rules.
- Updated to 1.9.990 (1.10-rc1).
2018-09-24 - Mikhail Efremov <sem@altlinux.org> 1.8.2-alt1
- Fix changelog entry.
- Updated to 1.8.2.
2018-06-04 - Mikhail Efremov <sem@altlinux.org> 1.8.0-alt1
- Drop init script.
- Updated to 1.8.0.
- Use %e2k macro.
2018-03-27 - Mikhail Efremov <sem@altlinux.org> 1.7.991-alt1
- Updated to 1.7.991 (1.8-rc2).
2018-03-14 - Mikhail Efremov <sem@altlinux.org> 1.7.990-alt2
- Patch from upstream:
+ don't depend on GLib in ModemManager headers (closes: #34491).
- Drop intltool from BR.
2018-01-26 - Mikhail Efremov <sem@altlinux.org> 1.7.990-alt1
- Updated to 1.7.990 (1.8-rc1).
2018-01-15 - Mikhail Efremov <sem@altlinux.org> 1.6.12-alt1
- Updated to 1.6.12.

See Also

Package Description
MySQL-client-8.0.17-alt1.i586.rpm MySQL Client
MySQL-server-8.0.17-alt1.i586.rpm A very fast and reliable SQL database engine
NetworkManager-1.18.0-alt2.i586.rpm Install NetworkManager daemon and plugins
NetworkManager-adsl-1.18.0-alt2.i586.rpm ADSL device plugin for NetworkManager
NetworkManager-applet-gtk-1.8.22-alt1.i586.rpm Panel applet for use with NetworkManager
NetworkManager-bluetooth-1.18.0-alt2.i586.rpm Bluetooth device plugin for NetworkManager
NetworkManager-daemon-1.18.0-alt2.i586.rpm Network Link Manager and User Applications
NetworkManager-fortisslvpn-1.2.8-alt1.1.i586.rpm Fortinet compatible SSLVPN support for NetworkManager
NetworkManager-fortisslvpn-gtk-1.2.8-alt1.1.i586.rpm Applications for use NetworkManager-fortisslvpn with NetworkManager-applet-gtk
NetworkManager-iodine-1.2.1-alt1.git20180722.i586.rpm NetworkManager VPN plugin for iodine
NetworkManager-iodine-gtk-1.2.1-alt1.git20180722.i586.rpm Applications for use NetworkManager-iodine with NetworkManager-applet-gtk
NetworkManager-l2tp-1.2.12-alt1.i586.rpm NetworkManager VPN plugin for l2tp
NetworkManager-l2tp-gtk-1.2.12-alt1.i586.rpm Applications for use NetworkManager-l2tp with NetworkManager-applet-gtk
NetworkManager-openconnect-1.2.4-alt3.i586.rpm NetworkManager VPN integration for openconnect
NetworkManager-openconnect-gtk-1.2.4-alt3.i586.rpm Applications for use NetworkManager-openconnect with NetworkManager-applet-gtk
Advertisement
Advertisement