NetworkManager-sstp-1.2.6-alt1.i586.rpm


Advertisement

Description

NetworkManager-sstp - NetworkManager VPN plugin for SSTP

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name NetworkManager-sstp
Package version 1.2.6
Package release alt1
Package architecture i586
Package type rpm
Installed size 104.13 KB
Download size 104.13 KB
Official Mirror ftp.altlinux.org
This package contains software for integrating the sstp VPN software
with NetworkManager and the GNOME desktop

Alternatives

Package Version Architecture Repository
NetworkManager-sstp-1.2.6-alt1.x86_64.rpm 1.2.6 x86_64 Classic
NetworkManager-sstp - - -

Requires

Name Value
/lib/ld-linux.so.2 -
NetworkManager-daemon >= 1.2.0
NetworkManager-ppp >= 1.2.0
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libnm.so.0 -
libnm.so.0(libnm_1_0_0) -
libnm.so.0(libnm_1_2_0) -
libsstp_api-0.so -
ppp = 2.4.7
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
sstp-client -

Provides

Name Value
.sisyphus.215090.100.1.1-NetworkManager-sstp-1.2.6-alt1 -
NetworkManager-sstp = 1.2.6-alt1

Download

Type URL
Binary Package NetworkManager-sstp-1.2.6-alt1.i586.rpm
Source Package NetworkManager-sstp-1.2.6-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install NetworkManager-sstp rpm package:
    # sudo apt-get install NetworkManager-sstp

Files

Path
/etc/dbus-1/system.d/nm-sstp-service.conf
/usr/lib/NetworkManager/libnm-vpn-plugin-sstp.so
/usr/lib/NetworkManager/nm-sstp-service
/usr/lib/NetworkManager/VPN/nm-sstp-service.name
/usr/lib/pppd/2.4.7/nm-sstp-pppd-plugin.so
/usr/share/doc/NetworkManager-sstp-1.2.6/AUTHORS
/usr/share/doc/NetworkManager-sstp-1.2.6/COPYING
/usr/share/doc/NetworkManager-sstp-1.2.6/ChangeLog

Changelog

2018-10-16 - Alexey Shabalin <shaba@altlinux.org> 1.2.6-alt1
- 1.2.6
2018-08-01 - Mikhail Efremov <sem@altlinux.org> 1.2.2-alt3
- Disable libnm-glib-* support.
- Fix build without libnm-glib-*.
2017-02-06 - Mikhail Efremov <sem@altlinux.org> 1.2.2-alt2
- Require NetworkManager-ppp.
2016-12-30 - Alexey Shabalin <shaba@altlinux.ru> 1.2.2-alt1
- 1.2.2
2015-01-19 - Alexey Shabalin <shaba@altlinux.ru> 0.9.8.0-alt4
- rebuild with ppp-2.4.7
2014-06-24 - Mikhail Efremov <sem@altlinux.org> 0.9.8.0-alt3
- Update requires: NetworkManager -> NetworkManager-daemon.
- Update BR: Use libnm-glib-vpn-devel.
2014-04-02 - Mikhail Efremov <sem@altlinux.org> 0.9.8.0-alt2
- Rebuild with NetworkManager-applet-gtk-0.9.9.
2013-09-16 - Mikhail Efremov <sem@altlinux.org> 0.9.8.0-alt1
- Don't reload DBUS configuration during install.
- Rename 'gnome' subpackage to 'gtk'.
- Updated to 0.9.8.
2013-04-16 - Andrey Cherepanov <cas@altlinux.org> 0.9.4.0-alt2.1
- Replace deprecated GtkTable by GtkGrid
2012-10-25 - Alexey Shabalin <shaba@altlinux.ru> 0.9.4.0-alt2
- snapshot build
- rebuild with new sstp-client

See Also

Package Description
NetworkManager-sstp-gtk-1.2.6-alt1.i586.rpm Applications for use NetworkManager-sstp with NetworkManager-applet-gtk
NetworkManager-team-1.14.5-alt3.git542e340f01b2.i586.rpm Team device plugin for NetworkManager
NetworkManager-tui-1.14.5-alt3.git542e340f01b2.i586.rpm Curses-based Text User Interface for NetworkManager
NetworkManager-vpnc-1.2.6-alt1.i586.rpm NetworkManager VPN plugin for vpnc
NetworkManager-vpnc-gtk-1.2.6-alt1.i586.rpm Applications for use NetworkManager-vpnc with NetworkManager-applet-gtk
NetworkManager-wifi-1.14.5-alt3.git542e340f01b2.i586.rpm Wifi plugin for NetworkManager
NetworkManager-wwan-1.14.5-alt3.git542e340f01b2.i586.rpm Mobile broadband device plugin for NetworkManager
OCE-devel-0.18.3-alt1.1.i586.rpm OpenCASCADE CAE platform library development files
OCE-draw-0.18.3-alt1.1.i586.rpm OpenCASCADE CAE platform shared libraries
OCE-foundation-0.18.3-alt1.1.i586.rpm OpenCASCADE CAE platform shared libraries
OCE-modeling-0.18.3-alt1.1.i586.rpm OpenCASCADE CAE platform shared libraries
OCE-ocaf-0.18.3-alt1.1.i586.rpm OpenCASCADE CAE platform shared libraries
OCE-visualization-0.18.3-alt1.1.i586.rpm OpenCASCADE CAE platform shared libraries
ORBit2-2.14.20-alt0.2.i586.rpm A high-performance CORBA Object Request Broker
ORBit2-devel-2.14.20-alt0.2.i586.rpm Development libraries, header files and utilities for ORBit
Advertisement
Advertisement